<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://fishinoc.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" href="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-copy.png">
	<link rel="icon" href="/wp-content/uploads/2014/12/Fishing.png">
	<link rel="pingback" href="">

		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	var gtm4wp_use_sku_instead        = 0;
	var gtm4wp_id_prefix              = '';
	var gtm4wp_remarketing            = 1;
	var gtm4wp_eec                    = 1;
	var gtm4wp_classicec              = false;
	var gtm4wp_currency               = 'USD';
	var gtm4wp_product_per_impression = 0;
	var gtm4wp_needs_shipping_address = false;

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Found Some More Yellowfins | Ocean City MD Fishing</title>
<meta name="description" content="https://www.youtube.com/watch?v=gZ_tEcMF-uY&amp;t=120s We just had some wicked thunderstorms roll through the area with wind, heavy rain, lightning and"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://fishinoc.com/found-some-more-yellowfins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Found Some More Yellowfins | Ocean City MD Fishing" />
<meta property="og:description" content="https://www.youtube.com/watch?v=gZ_tEcMF-uY&amp;t=120s We just had some wicked thunderstorms roll through the area with wind, heavy rain, lightning and" />
<meta property="og:site_name" content="Fishing Reports &amp; News Ocean City MD Tournaments" />
<meta property="article:section" content="Daily Angle" />
<meta property="article:published_time" content="2021-06-10T00:07:27+00:00" />
<meta property="article:modified_time" content="2021-06-10T02:05:35+00:00" />
<meta property="og:updated_time" content="2021-06-10T02:05:35+00:00" />
<meta property="og:image" content="https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png" />
<meta property="og:image:secure_url" content="https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="884" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="https://www.youtube.com/watch?v=gZ_tEcMF-uY&amp;t=120s We just had some wicked thunderstorms roll through the area with wind, heavy rain, lightning and" />
<meta name="twitter:title" content="Found Some More Yellowfins | Ocean City MD Fishing" />
<meta name="twitter:image" content="https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fishinoc.com/#website","url":"https://fishinoc.com/","name":"Fishing Reports &amp; News Ocean City MD Tournaments","potentialAction":{"@type":"SearchAction","target":"https://fishinoc.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://fishinoc.com/found-some-more-yellowfins/#primaryimage","url":"/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png","width":1000,"height":884},{"@type":"WebPage","@id":"https://fishinoc.com/found-some-more-yellowfins/#webpage","url":"https://fishinoc.com/found-some-more-yellowfins/","inLanguage":"en-US","name":"Found Some More Yellowfins | Ocean City MD Fishing","isPartOf":{"@id":"https://fishinoc.com/#website"},"primaryImageOfPage":{"@id":"https://fishinoc.com/found-some-more-yellowfins/#primaryimage"},"datePublished":"2021-06-10T00:07:27+00:00","dateModified":"2021-06-10T02:05:35+00:00","author":{"@id":"https://fishinoc.com/#/schema/person/63ae2ca276688b84663a571d45543a28"},"description":"https://www.youtube.com/watch?v=gZ_tEcMF-uY&amp;t=120s We just had some wicked thunderstorms roll through the area with wind, heavy rain, lightning and"},{"@type":["Person"],"@id":"https://fishinoc.com/#/schema/person/63ae2ca276688b84663a571d45543a28","name":"Scott Lenox","image":{"@type":"ImageObject","@id":"https://fishinoc.com/#authorlogo","url":"/wp-content/uploads/2016/09/scott_lenox-125x125.jpg","caption":"Scott Lenox"},"description":"Scott is the owner of Fish in OC and host of Ocean City's fishing television show Hooked on OC.  He has worked in the fishing industry and fished the waters in and around Ocean City for over 28 years.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fishing Reports &amp; News Ocean City MD Tournaments &raquo; Feed" href="https://fishinoc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fishinoc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='browser-css-css'  href='https://fishinoc.com/wp-content/themes/darwin/includes/outdatedbrowser/outdatedBrowser.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://fishinoc.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='darwin-ie-only-css'  href='https://fishinoc.com/wp-content/themes/evolution/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://fishinoc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://fishinoc.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3_gallery_basic_css-css'  href='https://fishinoc.com/wp-content/plugins/d3-gallery/css/basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3_gallery_front_js-css'  href='https://fishinoc.com/wp-content/plugins/d3-gallery/css/gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-settings-css'  href='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-captions-css'  href='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/css/dynamic-captions.css?rev=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-static-css'  href='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/css/static-captions.css?rev=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://fishinoc.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://fishinoc.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://fishinoc.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://fishinoc.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://fishinoc.com/wp-content/plugins/d3Sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce-product-bundles/assets/css/frontend/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A700%2C300%7COpen+Sans+Condensed%3A700%7COpen+Sans%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://fishinoc.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://fishinoc.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='flatpickr-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/flatpickr/4.6.3/flatpickr.min.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/includes/outdatedbrowser/outdatedBrowser.js'></script>
<script type='text/javascript' src='https://fishinoc.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-gallery/js/basic.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-gallery/js/front.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.1'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.1'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-enhanced.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<link rel='https://api.w.org/' href='https://fishinoc.com/wp-json/' />
<link rel='shortlink' href='https://fishinoc.com/?p=27575' />
<link rel="alternate" type="application/json+oembed" href="https://fishinoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishinoc.com%2Ffound-some-more-yellowfins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishinoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishinoc.com%2Ffound-some-more-yellowfins%2F&#038;format=xml" />
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://fishinoc.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"Found Some More Yellowfins | Ocean City MD Fishing","pagePostType":"post","pagePostType2":"single-post","pageCategory":["daily-angle","home-featured"],"pagePostAuthor":"Scott Lenox","pagePostDate":"June 9, 2021","pagePostDateYear":"2021","pagePostDateMonth":"06","pagePostDateDay":"09","postCountOnPage":1,"postCountTotal":1,"postID":27575,"postFormat":"standard","customerTotalOrders":0,"customerTotalOrderValue":"0.00","customerFirstName":"","customerLastName":"","customerBillingFirstName":"","customerBillingLastName":"","customerBillingCompany":"","customerBillingAddress1":"","customerBillingAddress2":"","customerBillingCity":"","customerBillingPostcode":"","customerBillingCountry":"","customerBillingEmail":"","customerBillingPhone":"","customerShippingFirstName":"","customerShippingLastName":"","customerShippingCompany":"","customerShippingAddress1":"","customerShippingAddress2":"","customerShippingCity":"","customerShippingPostcode":"","customerShippingCountry":"","ecomm_pagetype":"other"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDQ9HTN');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
	
</head><body class="post-template-default single single-post postid-27575 single-format-standard theme-darwin woocommerce-no-js">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDQ9HTN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	
		<!-- facebook page plugin init -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=302289786813311&autoLogAppEvents=1" nonce="6yJr3bpz"></script>

			

	<div class="mobile-nav visible-sm visible-xs"><a id="side-menu" href="#sidr"><span class="fa fa-bars"></span></a></div>
	<div id="sidr" class="sidr">
		<div class="sidr-info text-center">
			<a href="/" title="Fish in OC"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-e1536931010952.png" /></a>
			<div></div>
		</div>
		<div id="sidr-nav" class="menu-mobile-container"><ul id="menu-mobile" class="side-nav"><li id="menu-item-15668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15668"><a href="https://fishinoc.com/shop/">Shop</a></li>
<li id="menu-item-3378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3378"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-3379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3379"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3495"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-3380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3380"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-3381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3381"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-3382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3382"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3383"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-3384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3384"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-3385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3385"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-3496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3496"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3389"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3397"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in Ocean City, MD</a></li>
	<li id="menu-item-3395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-3394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-3392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3392"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-3390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3390"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-3391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3391"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-3401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3401"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11125"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-27529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27529"><a href="https://fishinoc.com/fish-data/">Fish Data</a></li>
<li id="menu-item-6516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6516"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-3402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3402"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-3403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3403"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-3404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3404"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3413"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-3405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3406"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-3408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3408"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-3407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3407"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3415"><a href="https://fishinoc.com/contact/">Contact</a></li>
<li id="menu-item-7113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7113"><a href="https://fishinoc.com/site-map/">Site Map</a></li>
</ul></div>	</div>

	<header id="header" role="banner">

		<div class="container">	

			<div class="top-logo">
				<a href="https://fishinoc.com"><img class="img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-e1536931010952.png" border="0" alt="Fish in OC" /></a>
			</div><!-- .top-logo -->
			
			<div class="header-right">
				
					<div class="top-weather"><h2 class="widgettitle"></h2>
<div class='weather-atlas-wrapper' style='background:#00a9e7;border:1px solid #0098d6;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0098d6'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Ocean City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-29'></i><span class='temp'>66°</span><div class='current_text'>Partly Cloudy</div></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0098d6'><a href='https://www.weather-us.com/en/maryland-usa/ocean-city' title='Weather Atlas - Weather forecast Ocean City, Maryland' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Ocean City, Maryland &#9656;</span></a></div></div></div>			
				
				<div class="top-search">
					<!-- google search -->
					<script>
					  (function() {
					    var cx = '008016777223863264657:_qomocaxwd0';
					    var gcse = document.createElement('script');
					    gcse.type = 'text/javascript';
					    gcse.async = true;
					    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
					        '//www.google.com/cse/cse.js?cx=' + cx;
					    var s = document.getElementsByTagName('script')[0];
					    s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
				</div>

				<div class="top-social">
					<a id="social-link" class="fb" target="_blank" href="https://www.facebook.com/fishinoc"></a>
					<!--<a id="social-link" class="tw" target="_blank" href=""></a>-->
					<a id="social-link" class="yt" target="_blank" href="https://www.youtube.com/channel/UC5ouQiQkCyHQDl9AgBw6ICQ"></a>
					<a id="social-link" class="inst" target="_blank" href="http://instagram.com/ifishinoc"></a>
				</div>

				<div class="top-shop">
					  <a href="https://fishinoc.com/shop/" id="btn-default-sm" title="Buy Fish In OC Tees!">Buy Fish In OC Tees!</a>
				</div>
			
			</div><!-- .header-right -->

			<div class="main-nav-ctr">
				<div class="container">
					<nav id="main-nav" class="nav-menu hidden-sm hidden-xs" role="navigation">
						<div class="menu-container"><ul id="menu-primary" class="list-nav"><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3494"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle and Retail</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle and Retail</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-325"><a href="https://fishinoc.com/category/daily-angle/">Fishing Report</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://fishinoc.com/shop/">Shop</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in Ocean City, MD</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11126"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-18655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18655"><a href="https://fishinoc.com/fish-data/">Fish Data</a></li>
<li id="menu-item-6514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6514"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-1487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1487"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-1933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1933"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-1370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://fishinoc.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #main-nav -->
					<div class="clearfix"></div>
				</div>
			</div>
		
		</div><!-- .container -->
		
		<div class="clearfix"></div>
	</header><!-- #header --><div id="inner-right">
	<div class="inner-right-content">
		<section id="main">
			<section id="primary">
									<header class="entry-header">
	<h1 class="entry-title2">Found Some More Yellowfins</h1>
	<div class="crumbs">
		<ol class="breadcrumb">
			<li><a href="/">Fishing in Ocean City MD</a></li>
			<li><a href="/category/daily-angle/">Daily Angle</a></li>
			<li>Found Some More Yellowfins</li>
		</ol>
	</div>
</header><!-- .entry-header -->

<div class="entry-content">
				<div class="author-ctr">
			<h3 class="author-name">By Scott Lenox</h3>
		</div>
	
	<img width="452" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20452%20400'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png" class="alignleft wp-post-image lazy" alt="Found Some More Yellowfins" id="blog-img" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png 1000w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-300x265.png 300w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-768x679.png 768w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-600x530.png 600w" data-sizes="(max-width: 452px) 100vw, 452px" />	<div class="clearfix"></div>


			<!--<div class="extra-content">
			 <ins data-revive-zoneid="402" data-revive-id="158b672fe206304a64f7b662c2934fc3"></ins>
		</div>-->
	

	<p class="post-date">Posted on June 9th, 2021</p>

	<p><iframe title="Atlantic Tackle&#039;s &quot;Angler&#039;s Advantage&quot; For &#039;Hooked On OC&#039; - Inshore Rigs 21&#039;" width="500" height="281" src="https://www.youtube.com/embed/gZ_tEcMF-uY?start=120&#038;feature=oembed&#038;enablejsapi=1&#038;origin=https://fishinoc.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>We just had some wicked thunderstorms roll through the area with wind, heavy rain, lightning and thunder.  The good news is that it looks to usher in some cooler temperatures  and tomorrow&#8217;s sea conditions don&#8217;t look to be effected negatively.  Friday might be a different story, but hopefully Mother Nature continues to bless us with nice weather more than not.</p>
<p>The offshore fleet found a few more yellowfin tuna today as more fish move into the area.  Captain Joe Drosey of Rhonda&#8217;s Osprey found eight yellowfin tunas off there today and his anglers were stoked.</p>
<a href="/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png"><img class="alignnone size-medium wp-image-27586 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20265'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-300x265.png" alt="" width="300" height="265" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-300x265.png 300w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-768x679.png 768w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-600x530.png 600w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png 1000w" data-sizes="(max-width: 300px) 100vw, 300px" /></a>
<p>The crew of Spring Mix II with Captain Chris Watkowski found some tunas in the Poorman&#8217;s Canyon today and put two &#8220;under&#8221; bluefins and three yellowfin in the fish box.</p>
<a href="/wp-content/uploads/2021/06/IMG_9297-preview.jpg"><img class="alignnone size-medium wp-image-27585 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/IMG_9297-preview-300x225.jpg" alt="" width="300" height="225" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/IMG_9297-preview-300x225.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9297-preview-1024x768.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9297-preview-768x576.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9297-preview-1536x1152.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9297-preview-600x450.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9297-preview.jpg 2000w" data-sizes="(max-width: 300px) 100vw, 300px" /></a>
<p>Captain John Prather of Ocean City Guide Service was trilling off the beach today with his dad and brother and had a couple of nice yellowfin tuna to show for it.</p>
<a href="/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n.jpg"><img class="alignnone size-medium wp-image-27581 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-300x300.jpg" alt="" width="300" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-300x300.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-1024x1024.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-150x150.jpg 150w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-768x768.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-125x125.jpg 125w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-600x600.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-100x100.jpg 100w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-24x24.jpg 24w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-48x48.jpg 48w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n-96x96.jpg 96w, https://fishinoc.com/wp-content/uploads/2021/06/198261447_4047106528672128_2846913442418362951_n.jpg 1440w" data-sizes="(max-width: 300px) 100vw, 300px" /></a>
<p>Sea bass were snapping again today and Captain Chris Mizurak of the Angler put his anglers on a bunch of good fish.  They also had a couple of keeper sized flounder caught by Mr. Supposedtobeatwork.</p>
<a href="/wp-content/uploads/2021/06/195968340_10165501070525105_1336229412286853632_n.jpg"><img class="alignnone size-medium wp-image-27587 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/195968340_10165501070525105_1336229412286853632_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/195968340_10165501070525105_1336229412286853632_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/06/195968340_10165501070525105_1336229412286853632_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/195968340_10165501070525105_1336229412286853632_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/195968340_10165501070525105_1336229412286853632_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/195968340_10165501070525105_1336229412286853632_n.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/06/198630169_10165501070265105_5170014613970581807_n.jpg"><img class="alignnone size-medium wp-image-27588 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/198630169_10165501070265105_5170014613970581807_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/198630169_10165501070265105_5170014613970581807_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/06/198630169_10165501070265105_5170014613970581807_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/198630169_10165501070265105_5170014613970581807_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/198630169_10165501070265105_5170014613970581807_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/198630169_10165501070265105_5170014613970581807_n.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/06/199524526_10165501070230105_1961323018734176454_n-1.jpg"><img class="alignnone size-medium wp-image-27589 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/199524526_10165501070230105_1961323018734176454_n-1-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/199524526_10165501070230105_1961323018734176454_n-1-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/06/199524526_10165501070230105_1961323018734176454_n-1-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/199524526_10165501070230105_1961323018734176454_n-1-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/199524526_10165501070230105_1961323018734176454_n-1-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/199524526_10165501070230105_1961323018734176454_n-1.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/06/199911497_10165501070705105_5497557867847767756_n.jpg"><img class="alignnone size-medium wp-image-27590 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/199911497_10165501070705105_5497557867847767756_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/199911497_10165501070705105_5497557867847767756_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/06/199911497_10165501070705105_5497557867847767756_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/199911497_10165501070705105_5497557867847767756_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/199911497_10165501070705105_5497557867847767756_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/199911497_10165501070705105_5497557867847767756_n.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>Captain Monty Hawkins of the Morning Star had a &#8220;real nice bite&#8221; today.</p>
<p><em>Another gorgeous day in paradise? Sure looked like it while clearing the inlet this morning. Ocean calm, hardly any swell from yesterday afternoon &amp; evening’s wind; Finn Cook of Marshall VA &amp; long time regular, Denny Cutcher, dropped blocks at Al Berger’s Reef North (making 809 blocks there.) We pressed on. </em><br />
<em>At our first spot you could see by the look in Flounder George’s eye some sea bass were headed for an oily hot tub. </em><br />
<em>Indeed they were. </em><br />
<em>Real nice bite. </em><br />
<em>Benny Knots of Baltimore limited first &amp; won the fish pool too. About half my guys were limited by 11:30 &#8211; others would follow suite in time. The last holdouts need Cathy Creel’s short course on unsportsmanlike sea bass annihilation. Her specialized instruction is of a hands on sort, an automatic learning where testosterone is driven to new lows as Cathy and her Lady Anglers pummel cbass while a male fisherman, any male &#8211; but especially if previously convinced of his angling prowess &#8211; suffers the role of ‘observer’ as the gals are boxing up doubles. </em><br />
<em>Happens.</em><br />
<em>I’ve honestly seen men close to tears while being outfished by the ladies. Would that Sue Foster could still teach that class. I so wish. The owner of Oyster Bay Tackle was incredibly good at catching fish.. Damn Cancer. </em><br />
<em>A bit of humor &amp; nostalgia; not a real worry. My “un-limited” anglers did fine; have a LOT of fish for some family fish fries </em><br />
<em>..but if Cathy had been aboard?</em></p>
<p><em>Despite a steady stream of recent angling successes, today’s forecast of afternoon rain left some open spots along the rail I think; that and OC’s famous “June Bugs” tamping down visitor enthusiasm perhaps. Not a new thing. I can remember Capt. Orie Bunting talking about it back in the early 1980s—the dip in business as youngsters with lots of enthusiasm, but little folding money, swarmed town. I do think the violence these last few years is a new &amp; unwelcome development, however. It’s something we’ve seen precious little of at sea. Hope it stays that way. </em><br />
<em>Have lots of room for tomorrow too. Same forecast. Hasn’t rained yet&#8230;.</em><br />
<em>Cheers </em><br />
<em>Monty</em></p>
<a href="/wp-content/uploads/2021/06/thumbnail_image0-3.jpg"><img class="alignnone size-medium wp-image-27591 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/thumbnail_image0-3-213x300.jpg" alt="" width="213" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image0-3-213x300.jpg 213w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image0-3-727x1024.jpg 727w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image0-3-768x1081.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image0-3-600x845.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image0-3.jpg 909w" data-sizes="(max-width: 213px) 100vw, 213px" /></a> <a href="/wp-content/uploads/2021/06/thumbnail_image2-4.jpg"><img class="alignnone size-medium wp-image-27592 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/thumbnail_image2-4-300x300.jpg" alt="" width="300" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-300x300.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-1024x1019.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-150x150.jpg 150w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-125x125.jpg 125w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-600x597.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-100x100.jpg 100w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-24x24.jpg 24w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-48x48.jpg 48w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4-96x96.jpg 96w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image2-4.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/06/thumbnail_image3-4.jpg"><img class="alignnone size-medium wp-image-27593 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/thumbnail_image3-4-219x300.jpg" alt="" width="219" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image3-4-219x300.jpg 219w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image3-4-748x1024.jpg 748w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image3-4-768x1051.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image3-4-600x821.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image3-4.jpg 935w" data-sizes="(max-width: 219px) 100vw, 219px" /></a> <a href="/wp-content/uploads/2021/06/thumbnail_image4-3.jpg"><img class="alignnone size-medium wp-image-27594 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/thumbnail_image4-3-280x300.jpg" alt="" width="280" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image4-3-280x300.jpg 280w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image4-3-955x1024.jpg 955w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image4-3-768x823.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image4-3-600x643.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image4-3.jpg 1194w" data-sizes="(max-width: 280px) 100vw, 280px" /></a> <a href="/wp-content/uploads/2021/06/thumbnail_image5-4.jpg"><img class="alignnone size-medium wp-image-27595 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20286'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/thumbnail_image5-4-300x286.jpg" alt="" width="300" height="286" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image5-4-300x286.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image5-4-1024x978.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image5-4-768x733.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image5-4-600x573.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image5-4-24x24.jpg 24w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image5-4.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/06/thumbnail_image6-3.jpg"><img class="alignnone size-medium wp-image-27596 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20127'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/thumbnail_image6-3-300x127.jpg" alt="" width="300" height="127" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image6-3-300x127.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image6-3-1024x434.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image6-3-768x326.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image6-3-600x255.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image6-3.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/06/thumbnail_image8-1.jpg"><img class="alignnone size-medium wp-image-27597 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20248%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/thumbnail_image8-1-248x300.jpg" alt="" width="248" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image8-1-248x300.jpg 248w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image8-1-848x1024.jpg 848w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image8-1-768x927.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image8-1-600x725.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image8-1.jpg 1060w" data-sizes="(max-width: 248px) 100vw, 248px" /></a>
<p>Matt down at Sea Hawk Sports Center had a nice day on the water with his daughter Belle on the Chesapeake Bay catching some rockfish and some very nice speckled trout.</p>
<a href="/wp-content/uploads/2021/06/198911043_3025401077739888_1540686122183774854_n.jpg"><img class="alignnone size-medium wp-image-27582 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20236%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/198911043_3025401077739888_1540686122183774854_n-236x300.jpg" alt="" width="236" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/198911043_3025401077739888_1540686122183774854_n-236x300.jpg 236w, https://fishinoc.com/wp-content/uploads/2021/06/198911043_3025401077739888_1540686122183774854_n-600x764.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/198911043_3025401077739888_1540686122183774854_n.jpg 754w" data-sizes="(max-width: 236px) 100vw, 236px" /></a> <a href="/wp-content/uploads/2021/06/196040362_3025401144406548_8583604957611579755_n.jpg"><img class="alignnone size-medium wp-image-27580 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/196040362_3025401144406548_8583604957611579755_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/196040362_3025401144406548_8583604957611579755_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/06/196040362_3025401144406548_8583604957611579755_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/196040362_3025401144406548_8583604957611579755_n.jpg 720w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/06/195982073_3025401127739883_4465347681365140637_n.jpg"><img class="alignnone size-medium wp-image-27578 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/195982073_3025401127739883_4465347681365140637_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/195982073_3025401127739883_4465347681365140637_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/06/195982073_3025401127739883_4465347681365140637_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/195982073_3025401127739883_4465347681365140637_n.jpg 720w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/06/195992182_3025401084406554_9160961836808672294_n.jpg"><img class="alignnone size-medium wp-image-27579 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20222%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/195992182_3025401084406554_9160961836808672294_n-222x300.jpg" alt="" width="222" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/195992182_3025401084406554_9160961836808672294_n-222x300.jpg 222w, https://fishinoc.com/wp-content/uploads/2021/06/195992182_3025401084406554_9160961836808672294_n-600x811.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/195992182_3025401084406554_9160961836808672294_n.jpg 710w" data-sizes="(max-width: 222px) 100vw, 222px" /></a> <a href="/wp-content/uploads/2021/06/195822215_3025401417739854_6053302671408322957_n.jpg"><img class="alignnone size-medium wp-image-27577 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20284%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/195822215_3025401417739854_6053302671408322957_n-284x300.jpg" alt="" width="284" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/195822215_3025401417739854_6053302671408322957_n-284x300.jpg 284w, https://fishinoc.com/wp-content/uploads/2021/06/195822215_3025401417739854_6053302671408322957_n-768x810.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/195822215_3025401417739854_6053302671408322957_n-600x633.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/195822215_3025401417739854_6053302671408322957_n-24x24.jpg 24w, https://fishinoc.com/wp-content/uploads/2021/06/195822215_3025401417739854_6053302671408322957_n.jpg 910w" data-sizes="(max-width: 284px) 100vw, 284px" /></a>
<p>Shawn Flaherty was fishing with Big Bird Cropper today when he landed this stud 35&#8243; bluefish in the OC inlet.</p>
<a href="/wp-content/uploads/2021/06/IMG_1550-preview-scaled.jpg"><img class="alignnone size-medium wp-image-27584 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/IMG_1550-preview-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/IMG_1550-preview-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_1550-preview-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_1550-preview-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_1550-preview-1536x2048.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_1550-preview-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_1550-preview-scaled.jpg 1920w" data-sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>Michael Fernandez Jr. was fishing with his dad Michael Sr. at the route 50 bridge when he landed this solid bluefish.</p>
<a href="/wp-content/uploads/2021/06/thumbnail_image0.png"><img class="alignnone size-full wp-image-27583 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20287%20301'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/thumbnail_image0.png" alt="" width="287" height="301" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image0.png 287w, https://fishinoc.com/wp-content/uploads/2021/06/thumbnail_image0-24x24.png 24w" data-sizes="(max-width: 287px) 100vw, 287px" /></a>
<p>Shooters with Captain Marc Spagnola of Dusk to Dawn Bowfishing hit the mark on some tasty snakeheads last night and big cow nosed  and southern rays today.</p>
<p style="text-align: center;"><a href="/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49.jpeg"><img class="alignnone size-medium wp-image-27602 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49-213x300.jpeg" alt="" width="213" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49-213x300.jpeg 213w, https://fishinoc.com/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49-725x1024.jpeg 725w, https://fishinoc.com/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49-768x1084.jpeg 768w, https://fishinoc.com/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49-1088x1536.jpeg 1088w, https://fishinoc.com/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49-1451x2048.jpeg 1451w, https://fishinoc.com/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49-600x847.jpeg 600w, https://fishinoc.com/wp-content/uploads/2021/06/2379503E-2C2A-4529-AB4B-A9B21D464F49.jpeg 1793w" data-sizes="(max-width: 213px) 100vw, 213px" /></a> <a href="/wp-content/uploads/2021/06/196DACEC-F4FD-46B9-A172-E182678EA2C2-scaled.jpeg"><img class="alignnone size-medium wp-image-27603 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/196DACEC-F4FD-46B9-A172-E182678EA2C2-225x300.jpeg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/196DACEC-F4FD-46B9-A172-E182678EA2C2-225x300.jpeg 225w, https://fishinoc.com/wp-content/uploads/2021/06/196DACEC-F4FD-46B9-A172-E182678EA2C2-768x1024.jpeg 768w, https://fishinoc.com/wp-content/uploads/2021/06/196DACEC-F4FD-46B9-A172-E182678EA2C2-1152x1536.jpeg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/196DACEC-F4FD-46B9-A172-E182678EA2C2-1536x2048.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2021/06/196DACEC-F4FD-46B9-A172-E182678EA2C2-600x800.jpeg 600w, https://fishinoc.com/wp-content/uploads/2021/06/196DACEC-F4FD-46B9-A172-E182678EA2C2-scaled.jpeg 1920w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/06/E166E1D4-6A95-4FCF-AFDE-F228A291D6F6.jpeg"><img class="alignnone size-medium wp-image-27604 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/E166E1D4-6A95-4FCF-AFDE-F228A291D6F6-225x300.jpeg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/E166E1D4-6A95-4FCF-AFDE-F228A291D6F6-225x300.jpeg 225w, https://fishinoc.com/wp-content/uploads/2021/06/E166E1D4-6A95-4FCF-AFDE-F228A291D6F6-768x1024.jpeg 768w, https://fishinoc.com/wp-content/uploads/2021/06/E166E1D4-6A95-4FCF-AFDE-F228A291D6F6-1152x1536.jpeg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/E166E1D4-6A95-4FCF-AFDE-F228A291D6F6-1536x2048.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2021/06/E166E1D4-6A95-4FCF-AFDE-F228A291D6F6-600x800.jpeg 600w, https://fishinoc.com/wp-content/uploads/2021/06/E166E1D4-6A95-4FCF-AFDE-F228A291D6F6.jpeg 1866w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/06/0C4E4B7E-B468-46E4-B48E-A96A964EFF3E-scaled.jpeg"><img class="alignnone size-medium wp-image-27605 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/0C4E4B7E-B468-46E4-B48E-A96A964EFF3E-225x300.jpeg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/0C4E4B7E-B468-46E4-B48E-A96A964EFF3E-225x300.jpeg 225w, https://fishinoc.com/wp-content/uploads/2021/06/0C4E4B7E-B468-46E4-B48E-A96A964EFF3E-768x1024.jpeg 768w, https://fishinoc.com/wp-content/uploads/2021/06/0C4E4B7E-B468-46E4-B48E-A96A964EFF3E-1152x1536.jpeg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/0C4E4B7E-B468-46E4-B48E-A96A964EFF3E-1536x2048.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2021/06/0C4E4B7E-B468-46E4-B48E-A96A964EFF3E-600x800.jpeg 600w, https://fishinoc.com/wp-content/uploads/2021/06/0C4E4B7E-B468-46E4-B48E-A96A964EFF3E-scaled.jpeg 1920w" data-sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<a href="/wp-content/uploads/2021/06/78109135-B641-4FA1-AA83-AC33D581685F.jpeg"><img class="alignnone size-medium wp-image-27599 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/78109135-B641-4FA1-AA83-AC33D581685F-225x300.jpeg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/78109135-B641-4FA1-AA83-AC33D581685F-225x300.jpeg 225w, https://fishinoc.com/wp-content/uploads/2021/06/78109135-B641-4FA1-AA83-AC33D581685F-768x1024.jpeg 768w, https://fishinoc.com/wp-content/uploads/2021/06/78109135-B641-4FA1-AA83-AC33D581685F-1152x1536.jpeg 1152w, https://fishinoc.com/wp-content/uploads/2021/06/78109135-B641-4FA1-AA83-AC33D581685F-1536x2048.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2021/06/78109135-B641-4FA1-AA83-AC33D581685F-600x800.jpeg 600w, https://fishinoc.com/wp-content/uploads/2021/06/78109135-B641-4FA1-AA83-AC33D581685F.jpeg 1832w" data-sizes="(max-width: 225px) 100vw, 225px" /></a>


	<div class="social-counter">
			</div>
	<div class="ad-banner">
		<div id="ad-container-daily-angle"></div>
<script type="text/javascript" charset="utf-8">
    jQuery(document).ready(function() {
        var ajaxurl = 'https://fishinoc.com/wp-admin/admin-ajax.php'
        jQuery.ajax({
            url: ajaxurl, 
            method: 'GET',
            data: {
                'action': 'get_ads',
                'zone_id': 'daily-angle',
                'pp': '1'
            }
        }).done(function(html) {
            jQuery('#ad-container-daily-angle').append(html);
        });
    });
</script>
	</div>
</div>
					<div class="clearfix"></div>
					<div class="social-counter"><span class="facebook">
		<a target="_blank" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffishinoc.com%2Ffound-some-more-yellowfins"><i class="fa fa-facebook"></i>		<span class="sr-only">Facebook</span></a>       </span>
<span class="linkedin">
		<a target="_blank" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffishinoc.com%2Ffound-some-more-yellowfins&title=https%3A%2F%2Ffishinoc.com%2Ffound-some-more-yellowfins"><i class="fa fa-linkedin"></i>		<span class="sr-only">LinkedIn</span></a>       </span>
<span class="twitter">
		<a target="_blank" title="Share on Twitter" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Ffishinoc.com%2Ffound-some-more-yellowfins"><i class="fa fa-twitter"></i>		<span class="sr-only">Twitter</span></a>       </span>
</div>							</section><!-- #primary -->
		</section>
	</div><!-- .inner-right-content -->
</div><!-- #inner-right -->
<div id="home-left" class="inner">
			<div class="home-left-content">
			
			<a href="/first-white-marlin/" class="banner-btn" style="font-size: 20px; margin: 0px; border-width: 0px; line-height: 28px; white-space: nowrap; min-width: 0px; min-height: 0px; max-width: 207px;">First White Marlin Form</a>

						<div class="daily-angle">
			<h2 class="blk-title">Daily Angle</h2>

				<!-- 						<h5 class="angle-date">June 9, 2021</h5> -->
						<h5 class="angle-title">Found Some More Yellowfins</h5>
							
							<img width="225" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20199'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png" class="alignleft wp-post-image lazy" alt="Found Some More Yellowfins" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM.png 1000w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-300x265.png 300w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-768x679.png 768w, https://fishinoc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-7.42.45-PM-600x530.png 600w" data-sizes="(max-width: 225px) 100vw, 225px" />						
						<p>We just had some wicked thunderstorms roll through the area with wind, heavy rain, lightning and thunder.  The good news is that it looks to usher in some cooler temperatures  and tomorrow&#8217;s sea conditions don&#8217;t look&#8230; <a class="read-more" href="https://fishinoc.com/found-some-more-yellowfins/">READ MORE</a></p>

						<a id="btn-default-sm" class="read-more-btn" href="https://fishinoc.com/found-some-more-yellowfins/">Read More</a>

						<a id="btn-default-sm" class="archive-btn" href="/category/daily-angle/">Archive</a>

								</div><!-- .daily-angle -->

			<div class="clearfix"></div>

			
		
						<div class="la-vida-local">
			<h2 class="blk-title">La Vida 'Local'</h2>

				<!-- 						<h5 class="lavida-date">May 17, 2020</h5> -->
						<h5 class="lavida-title">Crab Pie</h5>
							
							<img width="265" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20199'%3E%3C/svg%3E" data-src="/wp-content/uploads/2020/05/IMG_6818-2.jpg" class="alignleft wp-post-image lazy" alt="Crab Pie" data-srcset="https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2.jpg 2000w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-300x225.jpg 300w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-1024x768.jpg 1024w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-768x576.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-1536x1152.jpg 1536w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-600x450.jpg 600w" data-sizes="(max-width: 265px) 100vw, 265px" />						
						<p>Check out the recipe in episode #300 of Hooked on OC.  Cooking segment starts at 27:35 Crab Pie Ingredients 1 Pound jumbo lump crab meat 2 Pie Crusts (this recipe will make 2 pies) 4 oz&#8230; <a class="read-more" href="https://fishinoc.com/crab-pie/">READ MORE</a></p>

						<a id="btn-default-sm" class="read-more-btn" href="https://fishinoc.com/crab-pie/">Read More</a>

						<a id="btn-default-sm" class="archive-btn" href="/category/la-vida-local/">Archive</a>

								</div><!-- .la-vida-local -->

			<div class="clearfix"></div>

			

			<h2 class="blk-title">Facebookin'</h2>
			<div class="fb-page" data-href="https://www.facebook.com/Fishinoc" data-tabs="timeline" data-width="390" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>


			<h2 class="blk-title">Videos</h2>
			<iframe class="yt-side" width="390" height="290" src="https://www.youtube.com/embed/I7e0yVhb3uo" frameborder="0" allowfullscreen></iframe><br/>
			<a id="btn-default-sm" class="videos-btn" href="/index.php?p=1021">View More</a>
			

			<div class="clearfix"></div>			

			<div class="oc-guide-ctnr">
				<a href="https://guidetooc.org" target="_blank"><img class="oc-guide lazy" style="max-width: 122px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/03/experience-oc-publication-cover-2021.jpg" border="0" /></a>
				<h3 class="blk-title">Request a FREE OC Vacation Guide</h3>
				<div class="guide-btns">
					<a id="btn-default-sm" class="guide-btn" href="http://oceancity.org/vacation-guide/" target="_blank">Click Here</a>
					<a id="btn-default-sm" class="archive-btn" href="https://guidetooc.org" target="_blank">View Online</a>
				</div>
			</div>

			<div class="oc-guide-ctnr">
				<a href="https://beachandbeyond.org/guides/" target="_blank"><img class="oc-guide lazy" style="max-width: 122px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2020/05/visitors-guide.png" border="0" /></a>
				<h3 class="blk-title">Request a FREE Visitor's Guide</h3>
				<div class="guide-btns">
					<a id="btn-default-sm" class="guide-btn" href="https://beachandbeyond.org/guides/" target="_blank">Click Here</a>
				</div>
			</div>

			<div class="side-banner">
							</div>
			
			<div class="clearfix"></div>

			</div><!-- .home-left-content -->


</div><!-- #home-left -->
<div class="clearfix"></div>



<footer id="footer">
	
	
	<div class="container">

		<div id="footer-column" class="footer-left">
			<h4>Contact Info</h4>
			<a href="/"><img class="footer-logo lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://fishinoc.com/wp-content/themes/evolution/images/FishInOCLogo.png" border="0" height="70px" /></a>
			<a class="footer-email" href="mailto:info@fishinoc.com" target="_blank">info@fishinoc.com</a>
			<div class="footer-social">
				<a id="social-link" class="fb" target="_blank" href="https://www.facebook.com/fishinoc"></a>
				<!--<a id="social-link" class="tw" target="_blank" href=""></a>-->
				<a id="social-link" class="yt" target="_blank" href="https://www.youtube.com/channel/UC5ouQiQkCyHQDl9AgBw6ICQ"></a>
				<a id="social-link" class="inst" target="_blank" href="http://instagram.com/ifishinoc"></a>
			</div>
			<div class="clearfix"></div>
			<a href="http://www.ococean.com" target="_blank"><img class="oc-seal lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2015/03/OC-Logo-color.png" border="0" /></a>
			<a href="http://www.visitoceancity.com" target="_blank"><img class="oc-visit lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/themes/darwin/images/oc.png" border="0" /></a>
			<p class="copyright">© Copyright 2021 <a href="/">Fish in OC</a>, All Rights Reserved. <a href="https://d3corp.com" target="_blank">Website Design by D3</a>, <a href="http://www.ocean-city.com" target="_blank">Ocean City, MD</a>.</p>
		</div>

		<div id="footer-column" class="footer-middle">
			<h4>Request a FREE Vacation Guide</h4>
								<div class="footer-post-thumb">
						<img width="239" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20239%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-239x300.jpg" class="alignleft wp-post-image lazy" alt="All you need for your trip to the beach!" data-srcset="https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-239x300.jpg 239w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-768x963.jpg 768w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-817x1024.jpg 817w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover.jpg 1021w" data-sizes="(max-width: 239px) 100vw, 239px" />					</div>
					<h5>All you need for your trip to the beach!</h5>
					<p>This planner is full of information about our beautiful town &#8211; everything from hotels, condos, restaurants, shopping, amusements, attractions, golf, fishing and more.</p>
<p><a id="btn-default" href="http://oceancity.org/vacation-guide/" target="_blank" rel="noopener noreferrer">Get It Now!</a><a id="btn-default" class="view-online" href="https://www.flipsnack.com/GuideToOC2020/2020-experience-ocean-city-md-vacation-planner-fvh9acczy/full-view.html" target="_blank" rel="noopener noreferrer">View Online</a></p>

				
			<div class="clearfix"></div>
			
			

			
			
			<div class="clearfix"></div>			

			<h4>E-lerts</h4>
			<p>Receive OC Fishing Announcements in Your Inbox</p>
			<div id="frmD3Forms3193_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms3193" id="frmD3Forms3193" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="3193" />
		<input type="hidden" name="site_id" value="1010" />
		<input type="text" name="submit_to_system" value="" style="display:none !important" tabindex="-1" />

		<div class="form-row">
			<div class="form-group">
				<input name="email" type="email" class="form-control" id="d3frm-1010-3193-email" placeholder="Your Email Address" />
				<p class="help-block error">Please correct your Email.</p>
			</div>

			<button type="button" class="btn btn-default frm-submit" id="frmD3Forms3193_submit_button">Sign-Up</button>
		</div>
	</form>
</div>		</div>

		<div id="footer-column" class="footer-right">
			<h4>Quick Links</h4>
			<div class="menu-site-map-container"><ul id="menu-site-map" class="menu"><li id="menu-item-7049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7049"><a href="https://fishinoc.com/">Home</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3498"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-1339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-3499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3499"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-324"><a href="https://fishinoc.com/category/daily-angle/">Fishing Report</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in OC</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11127"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-6515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6515"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1486"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-1932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1932"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15665"><a href="https://fishinoc.com/shop/">Shop</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://fishinoc.com/contact/">Contact</a></li>
<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="https://fishinoc.com/site-map/">Site Map</a></li>
</ul></div>		</div>
	
	</div><!-- .container -->
	
	<div class="clearfix"></div>

</footer><!-- #colophon -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishinoc.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f67c07e7ea29e35adb5eee477efd5b8e","fragment_name":"wc_fragments_f67c07e7ea29e35adb5eee477efd5b8e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick-init.js'></script>
<script type='text/javascript' defer src='//cdnjs.cloudflare.com/ajax/libs/flatpickr/4.6.3/flatpickr.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/wp-embed.min.js'></script>

<div id="outdated">
	<p id="btnCloseUpdateBrowser"><a class="btn btn-primary" href="#">Close</a></p>
    <h6>Your browser is out-of-date!</h6>
    <p>Update your browser to view this website correctly.</p> 
    <p><a class="btn btn-primary" id="btnUpdateBrowser" href="https://d3corp.com/browser-compatability">Get More Information</a></p>
</div>
                        
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://fishinoc.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 287/295 objects using disk
Page Caching using disk 
Lazy Loading
Database Caching 15/28 queries in 0.025 seconds using disk

Served from: fishinoc.com @ 2021-06-10 02:28:13 by W3 Total Cache
-->