<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://fishinoc.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" href="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-copy.png">
	<link rel="icon" href="/wp-content/uploads/2014/12/Fishing.png">
	<link rel="pingback" href="">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	var gtm4wp_use_sku_instead        = 0;
	var gtm4wp_id_prefix              = '';
	var gtm4wp_remarketing            = 1;
	var gtm4wp_eec                    = 1;
	var gtm4wp_classicec              = false;
	var gtm4wp_currency               = 'USD';
	var gtm4wp_product_per_impression = 0;
	var gtm4wp_needs_shipping_address = false;
	var gtm4wp_business_vertical      = 'retail';
	var gtm4wp_business_vertical_id   = 'id';

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo | Ocean City MD Fishing</title>
	<meta name="description" content="https://www.youtube.com/watch?v=e6vBBlmXLcg Absolutely beautiful day in and around Ocean City today with zero rain, zero wind and plenty of sunshine.  It" />
	<link rel="canonical" href="https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo | Ocean City MD Fishing" />
	<meta property="og:description" content="https://www.youtube.com/watch?v=e6vBBlmXLcg Absolutely beautiful day in and around Ocean City today with zero rain, zero wind and plenty of sunshine.  It" />
	<meta property="og:site_name" content="Fishing Reports &amp; News Ocean City MD Tournaments" />
	<meta property="article:published_time" content="2021-08-26T01:14:05+00:00" />
	<meta property="og:image" content="https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="2096" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott Lenox" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fishinoc.com/#website","url":"https://fishinoc.com/","name":"Fishing Reports &amp; News Ocean City MD Tournaments","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fishinoc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg","contentUrl":"/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg","width":2000,"height":2096},{"@type":"WebPage","@id":"https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/#webpage","url":"https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/","name":"White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo | Ocean City MD Fishing","isPartOf":{"@id":"https://fishinoc.com/#website"},"primaryImageOfPage":{"@id":"https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/#primaryimage"},"datePublished":"2021-08-26T01:14:05+00:00","dateModified":"2021-08-26T01:14:05+00:00","author":{"@id":"https://fishinoc.com/#/schema/person/63ae2ca276688b84663a571d45543a28"},"description":"https://www.youtube.com/watch?v=e6vBBlmXLcg Absolutely beautiful day in and around Ocean City today with zero rain, zero wind and plenty of sunshine. \u00a0It","breadcrumb":{"@id":"https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/"]}]},{"@type":"BreadcrumbList","@id":"https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fishinoc.com/"},{"@type":"ListItem","position":2,"name":"White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo"}]},{"@type":"Person","@id":"https://fishinoc.com/#/schema/person/63ae2ca276688b84663a571d45543a28","name":"Scott Lenox","image":{"@type":"ImageObject","@id":"https://fishinoc.com/#personlogo","inLanguage":"en-US","url":"/wp-content/uploads/2016/09/scott_lenox-125x125.jpg","contentUrl":"/wp-content/uploads/2016/09/scott_lenox-125x125.jpg","caption":"Scott Lenox"},"description":"Scott is the owner of Fish in OC and host of Ocean City's fishing television show Hooked on OC. He has worked in the fishing industry and fished the waters in and around Ocean City for over 28 years."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fishing Reports &amp; News Ocean City MD Tournaments &raquo; Feed" href="https://fishinoc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fishinoc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='browser-css-css'  href='https://fishinoc.com/wp-content/themes/darwin/includes/outdatedbrowser/outdatedBrowser.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://fishinoc.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='darwin-ie-only-css'  href='https://fishinoc.com/wp-content/themes/evolution/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://fishinoc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://fishinoc.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3_gallery_basic_css-css'  href='https://fishinoc.com/wp-content/plugins/d3-gallery/css/basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3_gallery_front_js-css'  href='https://fishinoc.com/wp-content/plugins/d3-gallery/css/gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://fishinoc.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://fishinoc.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://fishinoc.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://fishinoc.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://fishinoc.com/wp-content/plugins/d3-header-images/asset/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://fishinoc.com/wp-content/plugins/d3-header-images/asset/css/slick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='header-images-css-css'  href='https://fishinoc.com/wp-content/plugins/d3-header-images/asset/css/header-images.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://fishinoc.com/wp-content/plugins/d3Sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce-product-bundles/assets/css/frontend/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A700%2C300%7COpen+Sans+Condensed%3A700%7COpen+Sans%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://fishinoc.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://fishinoc.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='flatpickr-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/flatpickr/4.6.3/flatpickr.min.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/includes/outdatedbrowser/outdatedBrowser.js' id='browser-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-gallery/js/basic.js' id='d3_gallery_basic_js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-gallery/js/front.js' id='d3_gallery_front_js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js' id='gtm4wp-youtube-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-enhanced.js' id='gtm4wp-woocommerce-enhanced-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/jquery.sidr.min.js' id='sidr-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/hammer.min.js' id='touch-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js' id='swipebox-js-js'></script>
<link rel="https://api.w.org/" href="https://fishinoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fishinoc.com/wp-json/wp/v2/posts/29946" /><link rel='shortlink' href='https://fishinoc.com/?p=29946' />
<link rel="alternate" type="application/json+oembed" href="https://fishinoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishinoc.com%2Fwhite-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishinoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishinoc.com%2Fwhite-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo%2F&#038;format=xml" />
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://fishinoc.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo | Ocean City MD Fishing","pagePostType":"post","pagePostType2":"single-post","pageCategory":["daily-angle","home-featured"],"pagePostAuthor":"Scott Lenox","pagePostDate":"August 25, 2021","pagePostDateYear":"2021","pagePostDateMonth":"08","pagePostDateDay":"25","postCountOnPage":1,"postCountTotal":1,"postID":29946,"postFormat":"standard","customerTotalOrders":0,"customerTotalOrderValue":"0.00","customerFirstName":"","customerLastName":"","customerBillingFirstName":"","customerBillingLastName":"","customerBillingCompany":"","customerBillingAddress1":"","customerBillingAddress2":"","customerBillingCity":"","customerBillingPostcode":"","customerBillingCountry":"","customerBillingEmail":"","customerBillingPhone":"","customerShippingFirstName":"","customerShippingLastName":"","customerShippingCompany":"","customerShippingAddress1":"","customerShippingAddress2":"","customerShippingCity":"","customerShippingPostcode":"","customerShippingCountry":"","ecomm_pagetype":"other"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDQ9HTN');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
	
</head><body class="post-template-default single single-post postid-29946 single-format-standard theme-darwin woocommerce-no-js">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDQ9HTN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	
		<!-- facebook page plugin init -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=302289786813311&autoLogAppEvents=1" nonce="6yJr3bpz"></script>

			

	<div class="mobile-nav visible-sm visible-xs"><a id="side-menu" href="#sidr"><span class="fa fa-bars"></span></a></div>
	<div id="sidr" class="sidr">
		<div class="sidr-info text-center">
			<a href="/" title="Fish in OC"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-e1536931010952.png" /></a>
			<div></div>
		</div>
		<div id="sidr-nav" class="menu-mobile-container"><ul id="menu-mobile" class="side-nav"><li id="menu-item-15668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15668"><a href="https://fishinoc.com/shop/">Shop</a></li>
<li id="menu-item-3378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3378"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-3379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3379"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3495"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-3380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3380"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-3381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3381"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-3382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3382"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3383"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-3384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3384"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-3385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3385"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-3496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3496"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3389"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3397"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in Ocean City, MD</a></li>
	<li id="menu-item-3395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-3394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-3392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3392"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-3390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3390"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-3391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3391"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-3401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3401"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11125"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-27529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27529"><a href="https://fishinoc.com/fish-data/">Fish Data</a></li>
<li id="menu-item-6516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6516"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-3402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3402"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-3403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3403"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-3404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3404"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3413"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-3405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3406"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-3408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3408"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-3407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3407"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3415"><a href="https://fishinoc.com/contact/">Contact</a></li>
<li id="menu-item-7113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7113"><a href="https://fishinoc.com/site-map/">Site Map</a></li>
</ul></div>	</div>

	<header id="header" role="banner">

		<div class="container">	

			<div class="top-logo">
				<a href="https://fishinoc.com"><img class="img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-e1536931010952.png" border="0" alt="Fish in OC" /></a>
			</div><!-- .top-logo -->
			
			<div class="header-right">
				
					<div class="top-weather"><h2 class="widgettitle"></h2>
<div class='weather-atlas-wrapper' style='background:#00a9e7;border:1px solid #0098d6;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0098d6'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Ocean City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-34'></i><span class='temp'>73°</span><div class='current_text'>Fair</div></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0098d6'><a href='https://www.weather-us.com/en/maryland-usa/ocean-city' title='Weather Atlas - Weather forecast Ocean City, Maryland' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Ocean City, Maryland &#9656;</span></a></div></div></div>			
				
				<div class="top-search">
					<!-- google search -->
					<script>
					  (function() {
					    var cx = '008016777223863264657:_qomocaxwd0';
					    var gcse = document.createElement('script');
					    gcse.type = 'text/javascript';
					    gcse.async = true;
					    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
					        '//www.google.com/cse/cse.js?cx=' + cx;
					    var s = document.getElementsByTagName('script')[0];
					    s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
				</div>

				<div class="top-social">
					<a id="social-link" class="fb" target="_blank" href="https://www.facebook.com/fishinoc"></a>
					<!--<a id="social-link" class="tw" target="_blank" href=""></a>-->
					<a id="social-link" class="yt" target="_blank" href="https://www.youtube.com/channel/UC5ouQiQkCyHQDl9AgBw6ICQ"></a>
					<a id="social-link" class="inst" target="_blank" href="http://instagram.com/ifishinoc"></a>
				</div>

				<div class="top-shop">
					  <a href="https://fishinoc.com/shop/" id="btn-default-sm" title="Buy Fish In OC Tees!">Buy Fish In OC Tees!</a>
				</div>
			
			</div><!-- .header-right -->

			<div class="main-nav-ctr">
				<div class="container">
					<nav id="main-nav" class="nav-menu hidden-sm hidden-xs" role="navigation">
						<div class="menu-container"><ul id="menu-primary" class="list-nav"><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3494"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle and Retail</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle and Retail</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-325"><a href="https://fishinoc.com/category/daily-angle/">Fishing Report</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://fishinoc.com/shop/">Shop</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in Ocean City, MD</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11126"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-18655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18655"><a href="https://fishinoc.com/fish-data/">Fish Data</a></li>
<li id="menu-item-6514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6514"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-1487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1487"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-1933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1933"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-1370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://fishinoc.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #main-nav -->
					<div class="clearfix"></div>
				</div>
			</div>
		
		</div><!-- .container -->
		
		<div class="clearfix"></div>
	</header><!-- #header --><div id="inner-right">
	<div class="inner-right-content">
		<section id="main">
			<section id="primary">
									<header class="entry-header">
	<h1 class="entry-title2">White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo</h1>
	<div class="crumbs">
		<ol class="breadcrumb">
			<li><a href="/">Fishing in Ocean City MD</a></li>
			<li><a href="/category/daily-angle/">Daily Angle</a></li>
			<li>White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo</li>
		</ol>
	</div>
</header><!-- .entry-header -->

<div class="entry-content">
				<div class="author-ctr">
			<h3 class="author-name">By Scott Lenox</h3>
		</div>
	
	<img width="382" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20382%20400'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg" class="alignleft wp-post-image lazy" alt="White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo" loading="lazy" id="blog-img" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg 2000w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-286x300.jpg 286w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-977x1024.jpg 977w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-768x805.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-1466x1536.jpg 1466w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-1954x2048.jpg 1954w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-600x629.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-24x24.jpg 24w" data-sizes="(max-width: 382px) 100vw, 382px" />	<div class="clearfix"></div>


			<!--<div class="extra-content">
			 <ins data-revive-zoneid="402" data-revive-id="158b672fe206304a64f7b662c2934fc3"></ins>
		</div>-->
	

	<p class="post-date">Posted on August 25th, 2021</p>

	<p><iframe loading="lazy" title="Atlantic Tackle - 30 Sec. Promo 2019 Spot" width="500" height="281" src="https://www.youtube.com/embed/e6vBBlmXLcg?feature=oembed&#038;enablejsapi=1&#038;origin=https://fishinoc.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Absolutely beautiful day in and around Ocean City today with zero rain, zero wind and plenty of sunshine.  It was hot, but it is August and if we get those other conditions we can deal with a little heat.  The ocean was about as calm as the ocean can get and the fish were snapping for all kinds of anglers.</p>
<p>I was dropping some product at Sunset Marina today and got called into action as a boat needed help unloading their catch and the marina crew was tied up.  When I arrived at the dock location I knew I was looking at a jumbo wahoo as half of the fish was sticking out of the cooler and it was thick.  We carted the the big hoo up to the fish cleaning station and hoisted her up and were impressed to see the scale read 84 pounds.  That&#8217;s one of the biggest wahoo I&#8217;ve seen in a while.  Congratulations to Don Zaiser, Jim Day and Tim Lawler fishing on the private boat Daydream for their awesome catch!</p>
<a href="/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29948 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20286%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-286x300.jpg" alt="" width="286" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-286x300.jpg 286w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-977x1024.jpg 977w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-768x805.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-1466x1536.jpg 1466w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-1954x2048.jpg 1954w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-600x629.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-24x24.jpg 24w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg 2000w" data-sizes="(max-width: 286px) 100vw, 286px" /></a>
<p>The billfish bite offshore has improved over the past few days as conditions from Hurricane Henri have cleared out.  Captain Willie Zimmerman and the crew of RoShamBo had an awesome day offshore with two blue marlin releases, two white marlin releases and boxed some mahi for good measure.</p>
<a href="/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29950 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-300x300.jpg" alt="" width="300" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-300x300.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-1024x1024.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-150x150.jpg 150w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-768x768.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-1536x1536.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-125x125.jpg 125w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-600x600.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-100x100.jpg 100w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-24x24.jpg 24w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-48x48.jpg 48w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n-96x96.jpg 96w, https://fishinoc.com/wp-content/uploads/2021/08/240440737_567766841320906_7990794908723203610_n.jpg 2000w" data-sizes="(max-width: 300px) 100vw, 300px" /></a>
<p>Captain Chris Little and his crew on Talkin&#8217; Trash had a great day offshore today too with six fat tuna fish, some mahi and some tilefish.</p>
<a href="/wp-content/uploads/2021/08/Resized_20210825_163335-scaled.jpeg"><img loading="lazy" class="alignnone size-medium wp-image-29952 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/Resized_20210825_163335-225x300.jpeg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/Resized_20210825_163335-225x300.jpeg 225w, https://fishinoc.com/wp-content/uploads/2021/08/Resized_20210825_163335-768x1024.jpeg 768w, https://fishinoc.com/wp-content/uploads/2021/08/Resized_20210825_163335-1152x1536.jpeg 1152w, https://fishinoc.com/wp-content/uploads/2021/08/Resized_20210825_163335-1536x2048.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2021/08/Resized_20210825_163335-600x800.jpeg 600w, https://fishinoc.com/wp-content/uploads/2021/08/Resized_20210825_163335-scaled.jpeg 1920w" data-sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>Yesterday the crew of the Boss Hogg had a nice day of trolling with a blue marlin release, a white marlin release and a pile of mahi.</p>
<a href="/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29949 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n-240x300.jpg" alt="" width="240" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n-240x300.jpg 240w, https://fishinoc.com/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n-819x1024.jpg 819w, https://fishinoc.com/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n-768x960.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n-1229x1536.jpg 1229w, https://fishinoc.com/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n-1638x2048.jpg 1638w, https://fishinoc.com/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n-600x750.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/240393981_1980315322144102_1544119073567749739_n.jpg 2000w" data-sizes="(max-width: 240px) 100vw, 240px" /></a>
<p>Anglers fishing on the Ocean City Girl had a nice day inshore and put a table full of mahi in the box.</p>
<a href="/wp-content/uploads/2021/08/239374034_2123432677796781_4742248957438910707_n-scaled.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29947 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/239374034_2123432677796781_4742248957438910707_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/239374034_2123432677796781_4742248957438910707_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/08/239374034_2123432677796781_4742248957438910707_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/239374034_2123432677796781_4742248957438910707_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/08/239374034_2123432677796781_4742248957438910707_n-1536x2048.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/08/239374034_2123432677796781_4742248957438910707_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/239374034_2123432677796781_4742248957438910707_n-scaled.jpg 1920w" data-sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>Captain John Prather of Ocean City Guide Service found this group four nice keeper flounder while fishing the south bay.</p>
<a href="/wp-content/uploads/2021/08/IMG_6815-scaled.jpeg"><img loading="lazy" class="alignnone size-medium wp-image-29951 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/IMG_6815-225x300.jpeg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/IMG_6815-225x300.jpeg 225w, https://fishinoc.com/wp-content/uploads/2021/08/IMG_6815-768x1024.jpeg 768w, https://fishinoc.com/wp-content/uploads/2021/08/IMG_6815-1152x1536.jpeg 1152w, https://fishinoc.com/wp-content/uploads/2021/08/IMG_6815-1536x2048.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2021/08/IMG_6815-600x800.jpeg 600w, https://fishinoc.com/wp-content/uploads/2021/08/IMG_6815-scaled.jpeg 1920w" data-sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>Captain Chris Mizurak reported that it was hot today, but I&#8217;m not sure if he mean the temperature, the fishing or both.</p>
<a href="/wp-content/uploads/2021/08/191745094_10165758866835105_3384262007361110000_n.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29953 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/191745094_10165758866835105_3384262007361110000_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/191745094_10165758866835105_3384262007361110000_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/08/191745094_10165758866835105_3384262007361110000_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/191745094_10165758866835105_3384262007361110000_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/08/191745094_10165758866835105_3384262007361110000_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/191745094_10165758866835105_3384262007361110000_n.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/08/239532677_10165758866500105_1630130832967725671_n.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29954 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/239532677_10165758866500105_1630130832967725671_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/239532677_10165758866500105_1630130832967725671_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/08/239532677_10165758866500105_1630130832967725671_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/239532677_10165758866500105_1630130832967725671_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/08/239532677_10165758866500105_1630130832967725671_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/239532677_10165758866500105_1630130832967725671_n.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/08/240457372_10165758866930105_5560877821971442915_n.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29955 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/240457372_10165758866930105_5560877821971442915_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/240457372_10165758866930105_5560877821971442915_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/08/240457372_10165758866930105_5560877821971442915_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/240457372_10165758866930105_5560877821971442915_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/08/240457372_10165758866930105_5560877821971442915_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/240457372_10165758866930105_5560877821971442915_n.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/08/240524710_10165758866700105_5944773522514668030_n.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29956 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/240524710_10165758866700105_5944773522514668030_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/240524710_10165758866700105_5944773522514668030_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/08/240524710_10165758866700105_5944773522514668030_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/240524710_10165758866700105_5944773522514668030_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/08/240524710_10165758866700105_5944773522514668030_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/240524710_10165758866700105_5944773522514668030_n.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a> <a href="/wp-content/uploads/2021/08/240667099_10165758866600105_2864133021798732332_n.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29957 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/240667099_10165758866600105_2864133021798732332_n-225x300.jpg" alt="" width="225" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/240667099_10165758866600105_2864133021798732332_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/08/240667099_10165758866600105_2864133021798732332_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/240667099_10165758866600105_2864133021798732332_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/08/240667099_10165758866600105_2864133021798732332_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/240667099_10165758866600105_2864133021798732332_n.jpg 1536w" data-sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>Captain Monty Hawkins of the Morning Star enjoyed today&#8217;s flat calm ocean and his clients enjoyed some good fishing.</p>
<p class="x_p2"><em><span class="x_s2">Couldn’t pray for a prettier day. Cooler? Yes, it could have been cooler. Not much calmer though. </span></em></p>
<p class="x_p2"><em><span class="x_s2">Fairly unusual for my boat, we had some truly youthful volunteers for today’s mini block drop. The kids: Kyle &amp; Seth from Kent Island, Weatherly from Annapolis, plus Laiden &amp; Madden from Randolph NY gave a mighty push; today’s reef blocks disappeared into the sea and off we went. </span></em></p>
<p class="x_p2"><em><span class="x_s2">Not sure how long this water will hang on. It’s old-time clear &#8211; real pretty once you get off the beach some. It could stay till late October and suit me fine; first week of September more likely. Mate Vic took a pic of a loggerhead turtle swimming down—escaping the boat. Near about artwork; the water is so clear you can still see the turtle way down. </span></em></p>
<p class="x_p2"><em><span class="x_s2">Not sure if sea bassing just wasn’t all that today, or if we were distracted. Dogone mahi put on a heck of a show. Near about mayhem numerous times, even had Hurricane Murray talking to himself. </span></em></p>
<p class="x_p2"><em><span class="x_s2">Fish pool was sea bass only &#8211; young Mr. Laiden sees some go carts in his future I bet… </span></em></p>
<p class="x_p2"><em><span class="x_s2">Nice a day as you could ask. </span></em></p>
<p class="x_p2"><em><span class="x_s2">See what tomorrow brings. </span></em></p>
<p class="x_p2"><em><span class="x_s2">Cheers </span></em></p>
<p class="x_p2"><em><span class="x_s2">Monty</span></em></p>
<a href="/wp-content/uploads/2021/08/thumbnail_image2-10.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29958 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20220'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image2-10-300x220.jpg" alt="" width="300" height="220" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image2-10-300x220.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image2-10-1024x750.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image2-10-768x562.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image2-10-600x439.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image2-10.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image3-14.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29959 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20227%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image3-14-227x300.jpg" alt="" width="227" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image3-14-227x300.jpg 227w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image3-14-775x1024.jpg 775w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image3-14-768x1014.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image3-14-600x793.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image3-14.jpg 969w" data-sizes="(max-width: 227px) 100vw, 227px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image4-13.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29960 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20248'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image4-13-300x248.jpg" alt="" width="300" height="248" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image4-13-300x248.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image4-13-1024x848.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image4-13-768x636.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image4-13-600x497.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image4-13.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image5-14.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29961 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20222'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image5-14-300x222.jpg" alt="" width="300" height="222" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image5-14-300x222.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image5-14-1024x758.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image5-14-768x568.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image5-14-600x444.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image5-14.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image7-13.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29962 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20295'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image7-13-300x295.jpg" alt="" width="300" height="295" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image7-13-300x295.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image7-13-1024x1007.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image7-13-768x755.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image7-13-600x590.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image7-13-24x24.jpg 24w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image7-13-48x48.jpg 48w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image7-13.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image8-11.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29963 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20226'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image8-11-300x226.jpg" alt="" width="300" height="226" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image8-11-300x226.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image8-11-1024x771.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image8-11-768x578.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image8-11-600x452.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image8-11.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image9-8.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29964 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20196'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image9-8-300x196.jpg" alt="" width="300" height="196" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image9-8-300x196.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image9-8-1024x669.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image9-8-768x502.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image9-8-600x392.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image9-8.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image10-7.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29965 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20263'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image10-7-300x263.jpg" alt="" width="300" height="263" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image10-7-300x263.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image10-7-1024x898.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image10-7-768x673.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image10-7-600x526.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image10-7.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image11-5.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29966 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20120'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image11-5-300x120.jpg" alt="" width="300" height="120" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image11-5-300x120.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image11-5-1024x410.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image11-5-768x307.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image11-5-600x240.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image11-5.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image12-5.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29967 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image12-5-216x300.jpg" alt="" width="216" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image12-5-216x300.jpg 216w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image12-5-738x1024.jpg 738w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image12-5-768x1066.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image12-5-600x833.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image12-5.jpg 922w" data-sizes="(max-width: 216px) 100vw, 216px" /></a> <a href="/wp-content/uploads/2021/08/thumbnail_image14-1.jpg"><img loading="lazy" class="alignnone size-medium wp-image-29968 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20244%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/thumbnail_image14-1-244x300.jpg" alt="" width="244" height="300" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image14-1-244x300.jpg 244w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image14-1-834x1024.jpg 834w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image14-1-768x943.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image14-1-600x737.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/thumbnail_image14-1.jpg 1042w" data-sizes="(max-width: 244px) 100vw, 244px" /></a> <a href="/wp-content/uploads/2021/08/Unknown-1.png"><img loading="lazy" class="alignnone size-medium wp-image-29969 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20219'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/Unknown-1-300x219.png" alt="" width="300" height="219" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/Unknown-1-300x219.png 300w, https://fishinoc.com/wp-content/uploads/2021/08/Unknown-1-1024x747.png 1024w, https://fishinoc.com/wp-content/uploads/2021/08/Unknown-1-768x560.png 768w, https://fishinoc.com/wp-content/uploads/2021/08/Unknown-1-600x438.png 600w, https://fishinoc.com/wp-content/uploads/2021/08/Unknown-1.png 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /></a>

	<div class="social-counter">
			</div>
	<div class="ad-banner">
		<h3 class="blk-title">Today's Daily Angle Brought to You By</h3><div class="ad-container"><a href="http://www.quietstormsurf.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-26689 size-large lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20257'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/05/quiet-storm-1024x257.jpg" alt="quiet storm proud sponsor of the White Marlin Open" width="1024" height="257" data-srcset="https://fishinoc.com/wp-content/uploads/2021/05/quiet-storm-1024x257.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/05/quiet-storm-300x75.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/05/quiet-storm-768x193.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/05/quiet-storm-1536x386.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/05/quiet-storm-600x151.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/05/quiet-storm.jpg 1625w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</div>
        <script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
            dataLayer.push({
                'event': 'ad-loaded',
                'ad': 'Quiet Storm',
            })
        </script>
        	</div>
</div>
					<div class="clearfix"></div>
					<div class="social-counter"><span class="facebook">
		<a target="_blank" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffishinoc.com%2Fwhite-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo"><i class="fa fa-facebook"></i>		<span class="sr-only">Facebook</span></a>       </span>
<span class="linkedin">
		<a target="_blank" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffishinoc.com%2Fwhite-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo&title=https%3A%2F%2Ffishinoc.com%2Fwhite-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo"><i class="fa fa-linkedin"></i>		<span class="sr-only">LinkedIn</span></a>       </span>
<span class="twitter">
		<a target="_blank" title="Share on Twitter" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Ffishinoc.com%2Fwhite-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo"><i class="fa fa-twitter"></i>		<span class="sr-only">Twitter</span></a>       </span>
</div>							</section><!-- #primary -->
		</section>
	</div><!-- .inner-right-content -->
</div><!-- #inner-right -->
<div id="home-left" class="inner">
	<div class="home-left-content">
		<a href="/first-white-marlin/" class="banner-btn" style="font-size: 20px; margin: 0px; border-width: 0px; line-height: 28px; white-space: nowrap; min-width: 0px; min-height: 0px; max-width: 207px;">First White Marlin Form</a>

					<div class="daily-angle">
			<h2 class="blk-title">Daily Angle</h2>
				<h5 class="angle-date">August 25, 2021</h5>						<h5 class="angle-title">White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo</h5>	
							<img width="190" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20199'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg" class="alignleft wp-post-image lazy" alt="White Marlin, Blue Marlin, Tuna, Mahi and A Jumbo Wahoo" loading="lazy" data-srcset="https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n.jpg 2000w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-286x300.jpg 286w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-977x1024.jpg 977w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-768x805.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-1466x1536.jpg 1466w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-1954x2048.jpg 1954w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-600x629.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/08/239445498_4672709559413916_7327064991356249554_n-24x24.jpg 24w" data-sizes="(max-width: 190px) 100vw, 190px" />						<p>Absolutely beautiful day in and around Ocean City today with zero rain, zero wind and plenty of sunshine.  It was hot, but it is August and if we get those other conditions we can deal with&#8230; <a class="read-more" href="https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/">READ MORE</a></p>
						<a id="btn-default-sm" class="read-more-btn" href="https://fishinoc.com/white-marlin-blue-marlin-tuna-mahi-and-a-jumbo-wahoo/">Read More</a>
						<a id="btn-default-sm" class="archive-btn" href="/category/daily-angle/">Archive</a>

								</div><!-- .daily-angle -->
			<div class="clearfix"></div>
		

					<div class="la-vida-local">
			<h2 class="blk-title">La Vida 'Local'</h2>
				<h5 class="lavida-date">June 19, 2021</h5>						<h5 class="lavida-title">Flounder Stuffed with Crab Imperial</h5>	
							<img width="327" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20327%20199'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/IMG_9451-scaled.jpg" class="alignleft wp-post-image lazy" alt="Flounder Stuffed with Crab Imperial" loading="lazy" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-scaled.jpg 2560w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-300x183.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-1024x624.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-768x468.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-1536x935.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-2048x1247.jpg 2048w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-600x365.jpg 600w" data-sizes="(max-width: 327px) 100vw, 327px" />	
						<p>Flounder Stuffed with Crab Imperial Ingredients: 4-6 Flounder Fillets 1 Lb Crabmeat 3/4 tsp Worcestershire Sauce 4 TBSP mayo 1/4 tsp salt 1 egg dash hot sauce pinch thyme, oregano, dry ground mustard, Old Bay, Parsley&#8230; <a class="read-more" href="https://fishinoc.com/flounder-stuffed-with-crab-imperial/">READ MORE</a></p>
						<a id="btn-default-sm" class="read-more-btn" href="https://fishinoc.com/flounder-stuffed-with-crab-imperial/">Read More</a>
						<a id="btn-default-sm" class="archive-btn" href="/category/la-vida-local/">Archive</a>
								</div><!-- .la-vida-local -->
			<div class="clearfix"></div>
		

		<h2 class="blk-title">Facebookin'</h2>
		<div class="fb-page" data-href="https://www.facebook.com/Fishinoc" data-tabs="timeline" data-width="390" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>


		<h2 class="blk-title">Videos</h2>
		<iframe class="yt-side" width="390" height="290" src="https://www.youtube.com/embed/oq8RkI6RwQE" frameborder="0" allowfullscreen></iframe><br/>
		<a id="btn-default-sm" class="videos-btn" href="/index.php?p=1021">View More</a>
		

		<div class="clearfix"></div>			

		<div class="oc-guide-ctnr">
			<a href="https://guidetooc.org" target="_blank"><img class="oc-guide lazy" style="max-width: 122px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/03/experience-oc-publication-cover-2021.jpg" border="0" /></a>
			<h3 class="blk-title">Request a FREE OC Vacation Guide</h3>
			<div class="guide-btns">
				<a id="btn-default-sm" class="guide-btn" href="http://oceancity.org/vacation-guide/" target="_blank">Click Here</a>
				<a id="btn-default-sm" class="archive-btn" href="https://guidetooc.org" target="_blank">View Online</a>
			</div>
		</div>

		<div class="oc-guide-ctnr">
			<a href="https://beachandbeyond.org/guides/" target="_blank"><img class="oc-guide lazy" style="max-width: 122px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2020/05/visitors-guide.png" border="0" /></a>
			<h3 class="blk-title">Request a FREE Visitor's Guide</h3>
			<div class="guide-btns">
				<a id="btn-default-sm" class="guide-btn" href="https://beachandbeyond.org/guides/" target="_blank">Click Here</a>
			</div>
		</div>

		<div class="side-banner">
			<h3 class="blk-title">Today's Daily Angle Brought to You By</h3><div class="ad-container"><a href="https://www.boxcar40.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-26724 size-large lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20257'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/05/boxcar-40-1024x257.jpg" alt="" width="1024" height="257" data-srcset="https://fishinoc.com/wp-content/uploads/2021/05/boxcar-40-1024x257.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/05/boxcar-40-300x75.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/05/boxcar-40-768x193.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/05/boxcar-40-1536x386.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/05/boxcar-40-600x151.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/05/boxcar-40.jpg 1625w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</div>
        <script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
            dataLayer.push({
                'event': 'ad-loaded',
                'ad': 'Box Car',
            })
        </script>
        		</div>
	
		<div class="clearfix"></div>

	</div><!-- .home-left-content -->

</div><!-- #home-left -->
<div class="clearfix"></div>



<footer id="footer">
	
	
	<div class="container">

		<div id="footer-column" class="footer-left">
			<h4>Contact Info</h4>
			<a href="/"><img class="footer-logo lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://fishinoc.com/wp-content/themes/evolution/images/FishInOCLogo.png" border="0" height="70px" /></a>
			<a class="footer-email" href="mailto:info@fishinoc.com" target="_blank">info@fishinoc.com</a>
			<div class="footer-social">
				<a id="social-link" class="fb" target="_blank" href="https://www.facebook.com/fishinoc"></a>
				<!--<a id="social-link" class="tw" target="_blank" href=""></a>-->
				<a id="social-link" class="yt" target="_blank" href="https://www.youtube.com/channel/UC5ouQiQkCyHQDl9AgBw6ICQ"></a>
				<a id="social-link" class="inst" target="_blank" href="http://instagram.com/ifishinoc"></a>
			</div>
			<div class="clearfix"></div>
			<a href="http://www.ococean.com" target="_blank"><img class="oc-seal lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2015/03/OC-Logo-color.png" border="0" /></a>
			<a href="http://www.visitoceancity.com" target="_blank"><img class="oc-visit lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/themes/darwin/images/oc.png" border="0" /></a>
			<p class="copyright">© Copyright 2021 <a href="/">Fish in OC</a>, All Rights Reserved. <a href="https://d3corp.com" target="_blank">Website Design by D3</a>, <a href="http://www.ocean-city.com" target="_blank">Ocean City, MD</a>.</p>
		</div>

		<div id="footer-column" class="footer-middle">
			<h4>Request a FREE Vacation Guide</h4>
								<div class="footer-post-thumb">
						<img width="239" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20239%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-239x300.jpg" class="alignleft wp-post-image lazy" alt="All you need for your trip to the beach!" loading="lazy" data-srcset="https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-239x300.jpg 239w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-768x963.jpg 768w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-817x1024.jpg 817w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover.jpg 1021w" data-sizes="(max-width: 239px) 100vw, 239px" />					</div>
					<h5>All you need for your trip to the beach!</h5>
					<p>This planner is full of information about our beautiful town &#8211; everything from hotels, condos, restaurants, shopping, amusements, attractions, golf, fishing and more.</p>
<p><a id="btn-default" href="http://oceancity.org/vacation-guide/" target="_blank" rel="noopener noreferrer">Get It Now!</a><a id="btn-default" class="view-online" href="https://www.flipsnack.com/GuideToOC2020/2020-experience-ocean-city-md-vacation-planner-fvh9acczy/full-view.html" target="_blank" rel="noopener noreferrer">View Online</a></p>

				
			<div class="clearfix"></div>
			
			

			
			
			<div class="clearfix"></div>			

			<h4>E-lerts</h4>
			<p>Receive OC Fishing Announcements in Your Inbox</p>
			<div id="frmD3Forms3193_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms3193" id="frmD3Forms3193" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="3193" />
		<input type="hidden" name="site_id" value="1010" />
		<input type="text" name="submit_to_system" value="" style="display:none !important" tabindex="-1" />

		<div class="form-row">
			<div class="form-group">
				<input name="email" type="email" class="form-control" id="d3frm-1010-3193-email" placeholder="Your Email Address" />
				<p class="help-block error">Please correct your Email.</p>
			</div>

			<button type="button" class="btn btn-default frm-submit" id="frmD3Forms3193_submit_button">Sign-Up</button>
		</div>
	</form>
</div>		</div>

		<div id="footer-column" class="footer-right">
			<h4>Quick Links</h4>
			<div class="menu-site-map-container"><ul id="menu-site-map" class="menu"><li id="menu-item-7049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7049"><a href="https://fishinoc.com/">Home</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3498"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-1339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-3499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3499"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-324"><a href="https://fishinoc.com/category/daily-angle/">Fishing Report</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in OC</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11127"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-6515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6515"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1486"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-1932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1932"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15665"><a href="https://fishinoc.com/shop/">Shop</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://fishinoc.com/contact/">Contact</a></li>
<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="https://fishinoc.com/site-map/">Site Map</a></li>
</ul></div>		</div>
	
	</div><!-- .container -->
	
	<div class="clearfix"></div>

</footer><!-- #colophon -->

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishinoc.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f67c07e7ea29e35adb5eee477efd5b8e","fragment_name":"wc_fragments_f67c07e7ea29e35adb5eee477efd5b8e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-header-images/asset/js/slick.min.js' id='slick-min-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-header-images/asset/js/header_images.js' id='header_images-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/d3forms.js' id='d3forms-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js' id='bload-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js' id='iframe-transport-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js' id='fileupload-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution//js/bootstrap/collapse.js' id='collapse-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/bootstrap/tab.js' id='tab-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/bootstrap/transition.js' id='transition-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/evo-scripts.js' id='evo-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick.min.js' id='slick-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick-init.js' id='slick-init-js'></script>
<script type='text/javascript' defer src='//cdnjs.cloudflare.com/ajax/libs/flatpickr/4.6.3/flatpickr.min.js' id='flatpickr-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<div id="outdated">
	<p id="btnCloseUpdateBrowser"><a class="btn btn-primary" href="#">Close</a></p>
    <h6>Your browser is out-of-date!</h6>
    <p>Update your browser to view this website correctly.</p> 
    <p><a class="btn btn-primary" id="btnUpdateBrowser" href="https://d3corp.com/browser-compatability">Get More Information</a></p>
</div>
                        
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://fishinoc.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk 
Lazy Loading

Served from: fishinoc.com @ 2021-08-26 02:15:31 by W3 Total Cache
-->