<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://fishinoc.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" href="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-copy.png">
	<link rel="icon" href="/wp-content/uploads/2014/12/Fishing.png">
	<link rel="pingback" href="">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	var gtm4wp_use_sku_instead        = 0;
	var gtm4wp_id_prefix              = '';
	var gtm4wp_remarketing            = 1;
	var gtm4wp_eec                    = 1;
	var gtm4wp_classicec              = false;
	var gtm4wp_currency               = 'USD';
	var gtm4wp_product_per_impression = 0;
	var gtm4wp_needs_shipping_address = false;
	var gtm4wp_business_vertical      = 'retail';
	var gtm4wp_business_vertical_id   = 'id';

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>First 20 Pound Tog of the Season - Ocean City MD Fishing</title>
	<meta name="description" content="https://www.youtube.com/watch?v=x6L16GWSOBA I hope everyone had a nice Thanksgiving and is enjoying the Holiday weekend!  It ended on a nice note with" />
	<link rel="canonical" href="https://fishinoc.com/first-20-pound-tog-of-the-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="First 20 Pound Tog of the Season - Ocean City MD Fishing" />
	<meta property="og:description" content="https://www.youtube.com/watch?v=x6L16GWSOBA I hope everyone had a nice Thanksgiving and is enjoying the Holiday weekend!  It ended on a nice note with" />
	<meta property="og:site_name" content="Fishing Reports &amp; News Ocean City MD Tournaments" />
	<meta property="article:published_time" content="2021-11-28T23:43:54+00:00" />
	<meta property="og:image" content="https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott Lenox" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fishinoc.com/#website","url":"https://fishinoc.com/","name":"Fishing Reports &amp; News Ocean City MD Tournaments","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fishinoc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fishinoc.com/first-20-pound-tog-of-the-season/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2021/11/IMG_0662-preview.jpg","contentUrl":"/wp-content/uploads/2021/11/IMG_0662-preview.jpg","width":2000,"height":1500},{"@type":"WebPage","@id":"https://fishinoc.com/first-20-pound-tog-of-the-season/#webpage","url":"https://fishinoc.com/first-20-pound-tog-of-the-season/","name":"First 20 Pound Tog of the Season - Ocean City MD Fishing","isPartOf":{"@id":"https://fishinoc.com/#website"},"primaryImageOfPage":{"@id":"https://fishinoc.com/first-20-pound-tog-of-the-season/#primaryimage"},"datePublished":"2021-11-28T23:43:54+00:00","dateModified":"2021-11-28T23:43:54+00:00","author":{"@id":"https://fishinoc.com/#/schema/person/63ae2ca276688b84663a571d45543a28"},"description":"https://www.youtube.com/watch?v=x6L16GWSOBA I hope everyone had a nice Thanksgiving and is enjoying the Holiday weekend! \u00a0It ended on a nice note with","breadcrumb":{"@id":"https://fishinoc.com/first-20-pound-tog-of-the-season/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fishinoc.com/first-20-pound-tog-of-the-season/"]}]},{"@type":"BreadcrumbList","@id":"https://fishinoc.com/first-20-pound-tog-of-the-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fishinoc.com/"},{"@type":"ListItem","position":2,"name":"First 20 Pound Tog of the Season"}]},{"@type":"Person","@id":"https://fishinoc.com/#/schema/person/63ae2ca276688b84663a571d45543a28","name":"Scott Lenox","image":{"@type":"ImageObject","@id":"https://fishinoc.com/#personlogo","inLanguage":"en-US","url":"/wp-content/uploads/2016/09/scott_lenox-125x125.jpg","contentUrl":"/wp-content/uploads/2016/09/scott_lenox-125x125.jpg","caption":"Scott Lenox"},"description":"Scott is the owner of Fish in OC and host of Ocean City's fishing television show Hooked on OC. He has worked in the fishing industry and fished the waters in and around Ocean City for over 28 years."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fishing Reports &amp; News Ocean City MD Tournaments &raquo; Feed" href="https://fishinoc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fishinoc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='browser-css-css'  href='https://fishinoc.com/wp-content/themes/darwin/includes/outdatedbrowser/outdatedBrowser.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://fishinoc.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='darwin-ie-only-css'  href='https://fishinoc.com/wp-content/themes/evolution/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://fishinoc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://fishinoc.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3_gallery_basic_css-css'  href='https://fishinoc.com/wp-content/plugins/d3-gallery/css/basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3_gallery_front_js-css'  href='https://fishinoc.com/wp-content/plugins/d3-gallery/css/gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='header_images_slick_css-css'  href='https://fishinoc.com/wp-content/plugins/d3-header-images/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='header_images_slick_theme_css-css'  href='https://fishinoc.com/wp-content/plugins/d3-header-images/css/slick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='header_images_header_images_css-css'  href='https://fishinoc.com/wp-content/plugins/d3-header-images/css/header-images.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://fishinoc.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://fishinoc.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://fishinoc.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://fishinoc.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://fishinoc.com/wp-content/plugins/d3Sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce-product-bundles/assets/css/frontend/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A700%2C300%7COpen+Sans+Condensed%3A700%7COpen+Sans%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://fishinoc.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://fishinoc.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='flatpickr-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/flatpickr/4.6.3/flatpickr.min.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/includes/outdatedbrowser/outdatedBrowser.js' id='browser-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-gallery/js/basic.js' id='d3_gallery_basic_js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-gallery/js/front.js' id='d3_gallery_front_js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js' id='gtm4wp-youtube-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-enhanced.js' id='gtm4wp-woocommerce-enhanced-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/jquery.sidr.min.js' id='sidr-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/hammer.min.js' id='touch-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js' id='swipebox-js-js'></script>
<link rel="https://api.w.org/" href="https://fishinoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fishinoc.com/wp-json/wp/v2/posts/31472" /><link rel='shortlink' href='https://fishinoc.com/?p=31472' />
<link rel="alternate" type="application/json+oembed" href="https://fishinoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishinoc.com%2Ffirst-20-pound-tog-of-the-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishinoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishinoc.com%2Ffirst-20-pound-tog-of-the-season%2F&#038;format=xml" />
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://fishinoc.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"First 20 Pound Tog of the Season - Ocean City MD Fishing","pagePostType":"post","pagePostType2":"single-post","pageCategory":["daily-angle","home-featured"],"pagePostAuthor":"Scott Lenox","pagePostDate":"November 28, 2021","pagePostDateYear":"2021","pagePostDateMonth":"11","pagePostDateDay":"28","postCountOnPage":1,"postCountTotal":1,"postID":31472,"postFormat":"standard","customerTotalOrders":0,"customerTotalOrderValue":"0.00","customerFirstName":"","customerLastName":"","customerBillingFirstName":"","customerBillingLastName":"","customerBillingCompany":"","customerBillingAddress1":"","customerBillingAddress2":"","customerBillingCity":"","customerBillingPostcode":"","customerBillingCountry":"","customerBillingEmail":"","customerBillingPhone":"","customerShippingFirstName":"","customerShippingLastName":"","customerShippingCompany":"","customerShippingAddress1":"","customerShippingAddress2":"","customerShippingCity":"","customerShippingPostcode":"","customerShippingCountry":"","ecomm_pagetype":"other"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDQ9HTN');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
	
</head><body class="post-template-default single single-post postid-31472 single-format-standard theme-darwin woocommerce-no-js">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDQ9HTN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	
		<!-- facebook page plugin init -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=302289786813311&autoLogAppEvents=1" nonce="6yJr3bpz"></script>

			

	<div class="mobile-nav visible-sm visible-xs"><a id="side-menu" href="#sidr"><span class="fa fa-bars"></span></a></div>
	<div id="sidr" class="sidr">
		<div class="sidr-info text-center">
			<a href="/" title="Fish in OC"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-e1536931010952.png" /></a>
			<div></div>
		</div>
		<div id="sidr-nav" class="menu-mobile-container"><ul id="menu-mobile" class="side-nav"><li id="menu-item-15668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15668"><a href="https://fishinoc.com/shop/">Shop</a></li>
<li id="menu-item-3378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3378"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-3379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3379"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3495"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-3380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3380"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-3381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3381"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-3382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3382"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3383"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-3384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3384"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-3385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3385"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-3496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3496"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3389"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3397"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in Ocean City, MD</a></li>
	<li id="menu-item-3395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-3394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-3392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3392"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-3390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3390"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-3391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3391"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-3401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3401"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11125"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-27529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27529"><a href="https://fishinoc.com/fish-data/">Fish Data</a></li>
<li id="menu-item-6516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6516"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-3402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3402"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-3403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3403"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-3404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3404"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3413"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-3405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3406"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-3408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3408"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-3407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3407"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3415"><a href="https://fishinoc.com/contact/">Contact</a></li>
<li id="menu-item-7113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7113"><a href="https://fishinoc.com/site-map/">Site Map</a></li>
</ul></div>	</div>

	<header id="header" role="banner">

		<div class="container">	

			<div class="top-logo">
				<a href="https://fishinoc.com"><img class="img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-e1536931010952.png" border="0" alt="Fish in OC" /></a>
			</div><!-- .top-logo -->
			
			<div class="header-right">
				
					<div class="top-weather"><h2 class="widgettitle"></h2>
<div class='weather-atlas-wrapper' style='background:#00a9e7;border:1px solid #0098d6;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0098d6'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Ocean City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-34'></i><span class='temp'>73°</span><div class='current_text'>Fair</div></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0098d6'><a href='https://www.weather-us.com/en/maryland-usa/ocean-city' title='Weather Atlas - Weather forecast Ocean City, Maryland' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Ocean City, Maryland &#9656;</span></a></div></div></div>			
				
				<div class="top-search">
					<!-- google search -->
					<script>
					  (function() {
					    var cx = '008016777223863264657:_qomocaxwd0';
					    var gcse = document.createElement('script');
					    gcse.type = 'text/javascript';
					    gcse.async = true;
					    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
					        '//www.google.com/cse/cse.js?cx=' + cx;
					    var s = document.getElementsByTagName('script')[0];
					    s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
				</div>

				<div class="top-social">
					<a id="social-link" class="fb" target="_blank" href="https://www.facebook.com/fishinoc"></a>
					<!--<a id="social-link" class="tw" target="_blank" href=""></a>-->
					<a id="social-link" class="yt" target="_blank" href="https://www.youtube.com/channel/UC5ouQiQkCyHQDl9AgBw6ICQ"></a>
					<a id="social-link" class="inst" target="_blank" href="http://instagram.com/ifishinoc"></a>
				</div>

				<div class="top-shop">
					  <a href="https://fishinoc.com/shop/" id="btn-default-sm" title="Buy Fish In OC Tees!">Buy Fish In OC Tees!</a>
				</div>
			
			</div><!-- .header-right -->

			<div class="main-nav-ctr">
				<div class="container">
					<nav id="main-nav" class="nav-menu hidden-sm hidden-xs" role="navigation">
						<div class="menu-container"><ul id="menu-primary" class="list-nav"><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3494"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle and Retail</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle and Retail</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-325"><a href="https://fishinoc.com/category/daily-angle/">Fishing Report</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://fishinoc.com/shop/">Shop</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in Ocean City, MD</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11126"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-18655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18655"><a href="https://fishinoc.com/fish-data/">Fish Data</a></li>
<li id="menu-item-6514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6514"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-1487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1487"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-1933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1933"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-1370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://fishinoc.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #main-nav -->
					<div class="clearfix"></div>
				</div>
			</div>
		
		</div><!-- .container -->
		
		<div class="clearfix"></div>
	</header><!-- #header --><div id="inner-right">
	<div class="inner-right-content">
		<section id="main">
			<section id="primary">
									<header class="entry-header">
	<h1 class="entry-title2">First 20 Pound Tog of the Season</h1>
	<div class="crumbs">
		<ol class="breadcrumb">
			<li><a href="/">Fishing in Ocean City MD</a></li>
			<li><a href="/category/daily-angle/">Daily Angle</a></li>
			<li>First 20 Pound Tog of the Season</li>
		</ol>
	</div>
</header><!-- .entry-header -->

<div class="entry-content">
				<div class="author-ctr">
			<h3 class="author-name">By Scott Lenox</h3>
		</div>
	
	<img width="533" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20533%20400'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/IMG_0662-preview.jpg" class="alignleft wp-post-image lazy" alt="First 20 Pound Tog of the Season" loading="lazy" id="blog-img" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview.jpg 2000w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-300x225.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-1024x768.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-768x576.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-1536x1152.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-600x450.jpg 600w" data-sizes="(max-width: 533px) 100vw, 533px" />	<div class="clearfix"></div>


			<!--<div class="extra-content">
			 <ins data-revive-zoneid="402" data-revive-id="158b672fe206304a64f7b662c2934fc3"></ins>
		</div>-->
	

	<p class="post-date">Posted on November 28th, 2021</p>

	<p><iframe loading="lazy" title="Sunset Provisions - Promo Spot 19&#039;" width="500" height="281" src="https://www.youtube.com/embed/x6L16GWSOBA?feature=oembed&#038;enablejsapi=1&#038;origin=https://fishinoc.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>I hope everyone had a nice Thanksgiving and is enjoying the Holiday weekend!  It ended on a nice note with some beautiful weather today that had temps in the 50s, light winds and sunny skies.  I even got a fishing report with what is the first 20 pound tautog that I&#8217;ve seen this season.  Last year we had several fish over 20 pounds reported with most of them being released.  Hopefully this is a good sign of winter tautog fishing to come.</p>
<p>Captain Chase Eberle of Chasin&#8217; Tides Charters was the first captain to see a 20 pound tog come over the rail of his boat this season when this jumbo ate a crab on a jig.  The crew also caught a 10 pounder, lost another jumbo and boxed up several other keepers.</p>
<a href="/wp-content/uploads/2021/11/IMG_0662-preview.jpg"><img loading="lazy" class="alignnone size-large wp-image-31475 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/IMG_0662-preview-1024x768.jpg" alt="" width="1024" height="768" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-1024x768.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-300x225.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-768x576.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-1536x1152.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-600x450.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview.jpg 2000w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="/wp-content/uploads/2021/11/IMG_0663-preview-scaled.jpg"><img loading="lazy" class="alignnone size-large wp-image-31476 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/IMG_0663-preview-768x1024.jpg" alt="" width="768" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/IMG_0663-preview-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0663-preview-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0663-preview-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0663-preview-1536x2048.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0663-preview-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0663-preview-scaled.jpg 1920w" data-sizes="(max-width: 768px) 100vw, 768px" /></a> <a href="/wp-content/uploads/2021/11/IMG_0664-preview-scaled.jpg"><img loading="lazy" class="alignnone size-large wp-image-31477 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/IMG_0664-preview-768x1024.jpg" alt="" width="768" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/IMG_0664-preview-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0664-preview-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0664-preview-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0664-preview-1536x2048.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0664-preview-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0664-preview-scaled.jpg 1920w" data-sizes="(max-width: 768px) 100vw, 768px" /></a>
<p>Donnie Post and Shawn Flaherty had a nice day of fishing over the Thanksgiving Holiday when they caught a few keeper tautog and released some short rockfish in the back bay.</p>
<a href="/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-scaled.jpg"><img loading="lazy" class="alignnone size-large wp-image-31473 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20769%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-769x1024.jpg" alt="" width="769" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-769x1024.jpg 769w, https://fishinoc.com/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-768x1023.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-1153x1536.jpg 1153w, https://fishinoc.com/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-1538x2048.jpg 1538w, https://fishinoc.com/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-600x799.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/260642888_420920926248283_102871004199879196_n-scaled.jpg 1922w" data-sizes="(max-width: 769px) 100vw, 769px" /></a> <a href="/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-scaled.jpg"><img loading="lazy" class="alignnone size-large wp-image-31474 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20769%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-769x1024.jpg" alt="" width="769" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-769x1024.jpg 769w, https://fishinoc.com/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-768x1023.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-1153x1536.jpg 1153w, https://fishinoc.com/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-1538x2048.jpg 1538w, https://fishinoc.com/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-600x799.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/261233161_447651983637073_3482135784935648917_n-scaled.jpg 1922w" data-sizes="(max-width: 769px) 100vw, 769px" /></a>
<p>Captain Monty Hawkins of the Morning Star spent his Thanksgiving morning doing some terrific work for the Ocean City Reef Foundation thanks to the help of some awesome volunteers.</p>
<p><em>Reef Blocks! 11/25/21 </em><br aria-hidden="true" /><em>Many Hands Make The Work Light. </em><br aria-hidden="true" /><em>Great Scott! </em><br aria-hidden="true" /><em>I cannot believe how many volunteers showed for our Thanksgiving morning reef block trip &#8211; 16 volunteers! </em><br aria-hidden="true" /><em>Sure made light work of it. Loaded 3 pallets (or 209  exactly) of large block donated by York Building Products and eased on down to Harry Kelly’s Reef to nourish some existing bottom. </em><br aria-hidden="true" /><em>Even as we were underway the dagone weatherman promised west winds. </em><br aria-hidden="true" /><em>They were SSW instead. </em><br aria-hidden="true" /><em>And not 10 to 15 but 22. </em><br aria-hidden="true" /><em>Winds weren’t whistling as yesterday but a steady low moan in the rigging put it pretty close. </em><br aria-hidden="true" /><em>Got the trip in at least. </em><br aria-hidden="true" /><em>Started at eight sharp. An hour to load. Another hour running time &amp; getting a double anchor set. Sixteen  minutes to unload. Home by 11 and volunteer t-shirts for all. </em><br aria-hidden="true" /><em>Pretty dern smooth. If it wasn’t Thanksgiving I’d have loaded her again. </em><br aria-hidden="true" /><em>I should mention the only OCRF donation money spent here today was for trucking the block from York PA.. </em><br aria-hidden="true" /><em>That’s cheap reef. </em><br aria-hidden="true" /><em>Have two barges coming &#8211; headed for Jackspot. </em><br aria-hidden="true" /><em>Getting them &amp; on site ain’t cheap. </em><br aria-hidden="true" /><em>Heck of a lot bigger though. </em><br aria-hidden="true" /><em>Have more projects too in the pipeline. </em><br aria-hidden="true" /><em>Maryland does not have a marine reef program. What y’all donate is what we have to work with. </em><br aria-hidden="true" /><em>I make it stretch as far as possible. </em><br aria-hidden="true" /><em>Donate at ocreefs.org for charts, hats, Ts, etc. Have a cool raffle going too. Pair of nice Benellis plus a great prize every Sunday till the main drawing New Year’s Day. </em><br aria-hidden="true" /><em>Y’all have a great holiday!</em><br aria-hidden="true" /><em>Monty</em><br aria-hidden="true" /><em> </em><br aria-hidden="true" /><em>Volunteers: </em><br aria-hidden="true" /><em>Bernie Obrian, Rich Bulizak, David Mangus, Charles Steiger, Jon Nordstrom, Kelly Clark, Jamie Williamson, Katie Lauer, Capt Jeff Nottingham, Mates Vic &amp; Brian, Colby Thiel, plus Jay Bergey &amp; grandson James.</em></p>
<a href="/wp-content/uploads/2021/11/thumbnail_image0-6.jpg"><img loading="lazy" class="alignnone size-large wp-image-31478 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20813%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image0-6-813x1024.jpg" alt="" width="813" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image0-6-813x1024.jpg 813w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image0-6-238x300.jpg 238w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image0-6-768x968.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image0-6-600x756.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image0-6.jpg 1016w" data-sizes="(max-width: 813px) 100vw, 813px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image1-7.jpg"><img loading="lazy" class="alignnone size-large wp-image-31479 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20806%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image1-7-806x1024.jpg" alt="" width="806" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image1-7-806x1024.jpg 806w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image1-7-236x300.jpg 236w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image1-7-768x975.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image1-7-600x762.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image1-7.jpg 1008w" data-sizes="(max-width: 806px) 100vw, 806px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image2-7.jpg"><img loading="lazy" class="alignnone size-large wp-image-31480 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20880%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image2-7-880x1024.jpg" alt="" width="880" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image2-7-880x1024.jpg 880w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image2-7-258x300.jpg 258w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image2-7-768x894.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image2-7-600x698.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image2-7.jpg 1100w" data-sizes="(max-width: 880px) 100vw, 880px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image3-6.jpg"><img loading="lazy" class="alignnone size-large wp-image-31481 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20562'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image3-6-1024x562.jpg" alt="" width="1024" height="562" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image3-6-1024x562.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image3-6-300x165.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image3-6-768x421.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image3-6-600x329.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image3-6.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image4-4.jpg"><img loading="lazy" class="alignnone size-large wp-image-31482 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20646'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image4-4-1024x646.jpg" alt="" width="1024" height="646" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image4-4-1024x646.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image4-4-300x189.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image4-4-768x484.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image4-4-600x378.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image4-4.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image5-5.jpg"><img loading="lazy" class="alignnone size-large wp-image-31483 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image5-5-1024x768.jpg" alt="" width="1024" height="768" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image5-5-1024x768.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image5-5-300x225.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image5-5-768x576.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image5-5-600x450.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image5-5.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image6-6.jpg"><img loading="lazy" class="alignnone size-large wp-image-31484 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20830%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image6-6-830x1024.jpg" alt="" width="830" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image6-6-830x1024.jpg 830w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image6-6-243x300.jpg 243w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image6-6-768x948.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image6-6-600x741.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image6-6.jpg 1037w" data-sizes="(max-width: 830px) 100vw, 830px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image7-4.jpg"><img loading="lazy" class="alignnone size-large wp-image-31485 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image7-4-760x1024.jpg" alt="" width="760" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image7-4-760x1024.jpg 760w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image7-4-223x300.jpg 223w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image7-4-768x1035.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image7-4-600x808.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image7-4.jpg 950w" data-sizes="(max-width: 760px) 100vw, 760px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image8-6.jpg"><img loading="lazy" class="alignnone size-large wp-image-31486 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20806%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image8-6-806x1024.jpg" alt="" width="806" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image8-6-806x1024.jpg 806w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image8-6-236x300.jpg 236w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image8-6-768x975.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image8-6-600x762.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image8-6.jpg 1008w" data-sizes="(max-width: 806px) 100vw, 806px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image9-4.jpg"><img loading="lazy" class="alignnone size-large wp-image-31487 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20766%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image9-4-766x1024.jpg" alt="" width="766" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image9-4-766x1024.jpg 766w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image9-4-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image9-4-768x1026.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image9-4-600x802.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image9-4.jpg 958w" data-sizes="(max-width: 766px) 100vw, 766px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image11-2.jpg"><img loading="lazy" class="alignnone size-large wp-image-31488 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20943%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image11-2-943x1024.jpg" alt="" width="943" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image11-2-943x1024.jpg 943w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image11-2-276x300.jpg 276w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image11-2-768x834.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image11-2-600x651.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image11-2.jpg 1179w" data-sizes="(max-width: 943px) 100vw, 943px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image12-2.jpg"><img loading="lazy" class="alignnone size-large wp-image-31489 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20914%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image12-2-914x1024.jpg" alt="" width="914" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image12-2-914x1024.jpg 914w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image12-2-268x300.jpg 268w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image12-2-768x861.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image12-2-600x673.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image12-2.jpg 1142w" data-sizes="(max-width: 914px) 100vw, 914px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image14-2.jpg"><img loading="lazy" class="alignnone size-large wp-image-31490 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20855%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image14-2-855x1024.jpg" alt="" width="855" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image14-2-855x1024.jpg 855w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image14-2-251x300.jpg 251w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image14-2-768x920.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image14-2-600x718.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image14-2.jpg 1069w" data-sizes="(max-width: 855px) 100vw, 855px" /></a> <a href="/wp-content/uploads/2021/11/thumbnail_image15-1.jpg"><img loading="lazy" class="alignnone size-large wp-image-31491 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20899%201024'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/thumbnail_image15-1-899x1024.jpg" alt="" width="899" height="1024" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image15-1-899x1024.jpg 899w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image15-1-263x300.jpg 263w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image15-1-768x875.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image15-1-600x683.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/11/thumbnail_image15-1.jpg 1124w" data-sizes="(max-width: 899px) 100vw, 899px" /></a>

	<div class="social-counter">
			</div>
	<div class="ad-banner">
		<h3 class="blk-title">Today's Daily Angle Brought to You By</h3><div class="ad-container"><a href="https://eyesandart.net/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-26721 size-large lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20257'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/05/optical-marina-1024x257.jpg" alt="" width="1024" height="257" data-srcset="https://fishinoc.com/wp-content/uploads/2021/05/optical-marina-1024x257.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/05/optical-marina-300x75.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/05/optical-marina-768x193.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/05/optical-marina-1536x386.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/05/optical-marina-600x151.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/05/optical-marina.jpg 1625w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</div>
        <script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
            dataLayer.push({
                'event': 'ad-loaded',
                'ad': 'Optical Galleria',
            })
        </script>
        	</div>
</div>
					<div class="clearfix"></div>
					<div class="social-counter"><span class="facebook">
		<a target="_blank" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffishinoc.com%2Ffirst-20-pound-tog-of-the-season"><i class="fa fa-facebook"></i>		<span class="sr-only">Facebook</span>        	<span class="counter">329</span>
		</a>       </span>
<span class="linkedin">
		<a target="_blank" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffishinoc.com%2Ffirst-20-pound-tog-of-the-season&title=https%3A%2F%2Ffishinoc.com%2Ffirst-20-pound-tog-of-the-season"><i class="fa fa-linkedin"></i>		<span class="sr-only">LinkedIn</span></a>       </span>
<span class="twitter">
		<a target="_blank" title="Share on Twitter" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Ffishinoc.com%2Ffirst-20-pound-tog-of-the-season"><i class="fa fa-twitter"></i>		<span class="sr-only">Twitter</span></a>       </span>
</div>							</section><!-- #primary -->
		</section>
	</div><!-- .inner-right-content -->
</div><!-- #inner-right -->
<div id="home-left" class="inner">
	<div class="home-left-content">
		<a href="/first-white-marlin/" class="banner-btn" style="font-size: 20px; margin: 0px; border-width: 0px; line-height: 28px; white-space: nowrap; min-width: 0px; min-height: 0px; max-width: 207px;">First White Marlin Form</a>

					<div class="daily-angle">
			<h2 class="blk-title">Daily Angle</h2>
				<h5 class="angle-date">November 28, 2021</h5>						<h5 class="angle-title">First 20 Pound Tog of the Season</h5>	
							<img width="265" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20199'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/11/IMG_0662-preview.jpg" class="alignleft wp-post-image lazy" alt="First 20 Pound Tog of the Season" loading="lazy" data-srcset="https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview.jpg 2000w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-300x225.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-1024x768.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-768x576.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-1536x1152.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/11/IMG_0662-preview-600x450.jpg 600w" data-sizes="(max-width: 265px) 100vw, 265px" />						<p>I hope everyone had a nice Thanksgiving and is enjoying the Holiday weekend!  It ended on a nice note with some beautiful weather today that had temps in the 50s, light winds and sunny skies.  I&#8230; <a class="read-more" href="https://fishinoc.com/first-20-pound-tog-of-the-season/">READ MORE</a></p>
						<a id="btn-default-sm" class="read-more-btn" href="https://fishinoc.com/first-20-pound-tog-of-the-season/">Read More</a>
						<a id="btn-default-sm" class="archive-btn" href="/category/daily-angle/">Archive</a>

								</div><!-- .daily-angle -->
			<div class="clearfix"></div>
		

					<div class="la-vida-local">
			<h2 class="blk-title">La Vida 'Local'</h2>
				<h5 class="lavida-date">June 19, 2021</h5>						<h5 class="lavida-title">Flounder Stuffed with Crab Imperial</h5>	
							<img width="327" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20327%20199'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/06/IMG_9451-scaled.jpg" class="alignleft wp-post-image lazy" alt="Flounder Stuffed with Crab Imperial" loading="lazy" data-srcset="https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-scaled.jpg 2560w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-300x183.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-1024x624.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-768x468.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-1536x935.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-2048x1247.jpg 2048w, https://fishinoc.com/wp-content/uploads/2021/06/IMG_9451-600x365.jpg 600w" data-sizes="(max-width: 327px) 100vw, 327px" />	
						<p>Flounder Stuffed with Crab Imperial Ingredients: 4-6 Flounder Fillets 1 Lb Crabmeat 3/4 tsp Worcestershire Sauce 4 TBSP mayo 1/4 tsp salt 1 egg dash hot sauce pinch thyme, oregano, dry ground mustard, Old Bay, Parsley&#8230; <a class="read-more" href="https://fishinoc.com/flounder-stuffed-with-crab-imperial/">READ MORE</a></p>
						<a id="btn-default-sm" class="read-more-btn" href="https://fishinoc.com/flounder-stuffed-with-crab-imperial/">Read More</a>
						<a id="btn-default-sm" class="archive-btn" href="/category/la-vida-local/">Archive</a>
								</div><!-- .la-vida-local -->
			<div class="clearfix"></div>
		

		<h2 class="blk-title">Facebookin'</h2>
		<div class="fb-page" data-href="https://www.facebook.com/Fishinoc" data-tabs="timeline" data-width="390" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>


		<h2 class="blk-title">Videos</h2>
		<iframe class="yt-side" width="390" height="290" src="https://www.youtube.com/embed/snGricv5_Ko" frameborder="0" allowfullscreen></iframe><br/>
		<a id="btn-default-sm" class="videos-btn" href="/index.php?p=1021">View More</a>
		

		<div class="clearfix"></div>			

		<div class="oc-guide-ctnr">
			<a href="https://guidetooc.org" target="_blank"><img class="oc-guide lazy" style="max-width: 122px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/03/experience-oc-publication-cover-2021.jpg" border="0" /></a>
			<h3 class="blk-title">Request a FREE OC Vacation Guide</h3>
			<div class="guide-btns">
				<a id="btn-default-sm" class="guide-btn" href="http://oceancity.org/vacation-guide/" target="_blank">Click Here</a>
				<a id="btn-default-sm" class="archive-btn" href="https://guidetooc.org" target="_blank">View Online</a>
			</div>
		</div>

		<div class="oc-guide-ctnr">
			<a href="https://beachandbeyond.org/guides/" target="_blank"><img class="oc-guide lazy" style="max-width: 122px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2020/05/visitors-guide.png" border="0" /></a>
			<h3 class="blk-title">Request a FREE Visitor's Guide</h3>
			<div class="guide-btns">
				<a id="btn-default-sm" class="guide-btn" href="https://beachandbeyond.org/guides/" target="_blank">Click Here</a>
			</div>
		</div>

		<div class="side-banner">
			<h3 class="blk-title">Today's Daily Angle Brought to You By</h3><div class="ad-container"><a href="http://www.ocmdhotels.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-26686 size-large lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20257'%3E%3C/svg%3E" data-src="/wp-content/uploads/2021/05/ocean-city-md-hotels-1024x257.jpg" alt="close up of female wearing hat with hand on head" width="1024" height="257" data-srcset="https://fishinoc.com/wp-content/uploads/2021/05/ocean-city-md-hotels-1024x257.jpg 1024w, https://fishinoc.com/wp-content/uploads/2021/05/ocean-city-md-hotels-300x75.jpg 300w, https://fishinoc.com/wp-content/uploads/2021/05/ocean-city-md-hotels-768x193.jpg 768w, https://fishinoc.com/wp-content/uploads/2021/05/ocean-city-md-hotels-1536x386.jpg 1536w, https://fishinoc.com/wp-content/uploads/2021/05/ocean-city-md-hotels-600x151.jpg 600w, https://fishinoc.com/wp-content/uploads/2021/05/ocean-city-md-hotels.jpg 1625w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</div>
        <script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
            dataLayer.push({
                'event': 'ad-loaded',
                'ad': 'OCMD Hotels',
            })
        </script>
        		</div>
	
		<div class="clearfix"></div>

	</div><!-- .home-left-content -->

</div><!-- #home-left -->
<div class="clearfix"></div>



<footer id="footer">
	
	
	<div class="container">

		<div id="footer-column" class="footer-left">
			<h4>Contact Info</h4>
			<a href="/"><img class="footer-logo lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://fishinoc.com/wp-content/themes/evolution/images/FishInOCLogo.png" border="0" height="70px" /></a>
			<a class="footer-email" href="mailto:info@fishinoc.com" target="_blank">info@fishinoc.com</a>
			<div class="footer-social">
				<a id="social-link" class="fb" target="_blank" href="https://www.facebook.com/fishinoc"></a>
				<a id="social-link" class="yt" target="_blank" href="https://www.youtube.com/channel/UC5ouQiQkCyHQDl9AgBw6ICQ"></a>
				<a id="social-link" class="inst" target="_blank" href="http://instagram.com/ifishinoc"></a>
			</div>
			<div class="clearfix"></div>
			<a href="http://www.ococean.com" target="_blank"><img class="oc-seal lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/uploads/2015/03/OC-Logo-color.png" border="0" /></a>
			<a href="https://visitoceancity.com" target="_blank"><img class="oc-visit lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="/wp-content/themes/darwin/images/oc.png" border="0" /></a>
			<p class="copyright">© Copyright 2021 <a href="/">Fish in OC</a>, All Rights Reserved. <a href="https://d3corp.com" target="_blank">Website Design by D3</a>, <a href="https://visitoceancity.com" target="_blank">Ocean City, MD</a>.</p>
		</div>

		<div id="footer-column" class="footer-middle">
			<h4>Request a FREE Vacation Guide</h4>
								<div class="footer-post-thumb">
						<img width="239" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20239%20300'%3E%3C/svg%3E" data-src="/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-239x300.jpg" class="alignleft wp-post-image lazy" alt="All you need for your trip to the beach!" loading="lazy" data-srcset="https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-239x300.jpg 239w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-768x963.jpg 768w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-817x1024.jpg 817w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover.jpg 1021w" data-sizes="(max-width: 239px) 100vw, 239px" />					</div>
					<h5>All you need for your trip to the beach!</h5>
					<p>This planner is full of information about our beautiful town &#8211; everything from hotels, condos, restaurants, shopping, amusements, attractions, golf, fishing and more.</p>
<p><a id="btn-default" href="http://oceancity.org/vacation-guide/" target="_blank" rel="noopener noreferrer">Get It Now!</a><a id="btn-default" class="view-online" href="https://www.flipsnack.com/GuideToOC2020/2021-experience-ocean-city-magazine/full-view.html" target="_blank" rel="noopener noreferrer">View Online</a></p>

				
			<div class="clearfix"></div>
			
			

			
			
			<div class="clearfix"></div>			

			<h4>E-lerts</h4>
			<p>Receive OC Fishing Announcements in Your Inbox</p>
			<div id="frmD3Forms3193_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms3193" id="frmD3Forms3193" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="3193" />
		<input type="hidden" name="site_id" value="1010" />
		<input type="text" name="submit_to_system" value="" style="display:none !important" tabindex="-1" />

		<div class="form-row">
			<div class="form-group">
				<input name="email" type="email" class="form-control" id="d3frm-1010-3193-email" placeholder="Your Email Address" />
				<p class="help-block error">Please correct your Email.</p>
			</div>

			<button type="button" class="btn btn-default frm-submit" id="frmD3Forms3193_submit_button">Sign-Up</button>
		</div>
	</form>
</div>		</div>

		<div id="footer-column" class="footer-right">
			<h4>Quick Links</h4>
			<div class="menu-site-map-container"><ul id="menu-site-map" class="menu"><li id="menu-item-7049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7049"><a href="https://fishinoc.com/">Home</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3498"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-1339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-3499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3499"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-324"><a href="https://fishinoc.com/category/daily-angle/">Fishing Report</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in OC</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="https://fishinoc.com/resources/tide-tables/">2021 Tide Tables</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2021 Tournament Calendar</a></li>
	<li id="menu-item-11127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11127"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-6515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6515"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1486"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-1932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1932"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15665"><a href="https://fishinoc.com/shop/">Shop</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://fishinoc.com/contact/">Contact</a></li>
<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="https://fishinoc.com/site-map/">Site Map</a></li>
</ul></div>		</div>
	
	</div><!-- .container -->
	
	<div class="clearfix"></div>

</footer><!-- #colophon -->

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-header-images/js/slick.min.js' id='header_images_header_js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3-header-images/js/header_images.js' id='header_images_header_action_js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishinoc.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f67c07e7ea29e35adb5eee477efd5b8e","fragment_name":"wc_fragments_f67c07e7ea29e35adb5eee477efd5b8e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/d3forms.js' id='d3forms-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js' id='bload-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js' id='iframe-transport-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js' id='fileupload-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution//js/bootstrap/collapse.js' id='collapse-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/bootstrap/tab.js' id='tab-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/bootstrap/transition.js' id='transition-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/evo-scripts.js' id='evo-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick.min.js' id='slick-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick-init.js' id='slick-init-js'></script>
<script type='text/javascript' defer src='//cdnjs.cloudflare.com/ajax/libs/flatpickr/4.6.3/flatpickr.min.js' id='flatpickr-js-js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<div id="outdated">
	<p id="btnCloseUpdateBrowser"><a class="btn btn-primary" href="#">Close</a></p>
    <h6>Your browser is out-of-date!</h6>
    <p>Update your browser to view this website correctly.</p> 
    <p><a class="btn btn-primary" id="btnUpdateBrowser" href="https://d3corp.com/browser-compatability">Get More Information</a></p>
</div>
                        
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://fishinoc.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk 
Lazy Loading
Database Caching 16/123 queries in 0.297 seconds using disk

Served from: fishinoc.com @ 2021-11-29 17:02:40 by W3 Total Cache
-->