<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" href="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-copy.png">
	<link rel="icon" href="/wp-content/uploads/2014/12/Fishing.png">
	<link rel="pingback" href="">

		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	var gtm4wp_use_sku_instead        = 0;
	var gtm4wp_id_prefix              = '';
	var gtm4wp_remarketing            = 1;
	var gtm4wp_eec                    = 1;
	var gtm4wp_classicec              = false;
	var gtm4wp_currency               = 'USD';
	var gtm4wp_product_per_impression = 0;
	var gtm4wp_needs_shipping_address = false;

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Insane July Marlin Fishing and Giant Bluefins in the Deep | Ocean City MD Fishing</title>
	<meta name="description" content="https://www.youtube.com/watch?v=qMc0zx9xjwY&amp;t=58s Registration for the 33rd Annual Ocean City Tuna Tournament is tomorrow night! It was back to" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fishinoc.com/insane-july-marlin-fishing-and-giant-bluefins-in-the-deep/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Insane July Marlin Fishing and Giant Bluefins in the Deep | Ocean City MD Fishing" />
	<meta property="og:description" content="https://www.youtube.com/watch?v=qMc0zx9xjwY&amp;t=58s Registration for the 33rd Annual Ocean City Tuna Tournament is tomorrow night! It was back to" />
	<meta property="og:site_name" content="Fishing Reports &amp; News Ocean City MD Tournaments" />
	<meta property="article:published_time" content="2020-07-09T00:46:31+00:00" />
	<meta property="article:modified_time" content="2020-07-09T01:09:53+00:00" />
	<meta property="og:image" content="https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="2275" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fishinoc.com/#website","url":"https://fishinoc.com/","name":"Fishing Reports &amp; News Ocean City MD Tournaments","description":"","potentialAction":[{"@type":"SearchAction","target":"https://fishinoc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fishinoc.com/insane-july-marlin-fishing-and-giant-bluefins-in-the-deep/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n.jpg","width":2000,"height":2275},{"@type":"WebPage","@id":"https://fishinoc.com/insane-july-marlin-fishing-and-giant-bluefins-in-the-deep/#webpage","url":"https://fishinoc.com/insane-july-marlin-fishing-and-giant-bluefins-in-the-deep/","name":"Insane July Marlin Fishing and Giant Bluefins in the Deep | Ocean City MD Fishing","isPartOf":{"@id":"https://fishinoc.com/#website"},"primaryImageOfPage":{"@id":"https://fishinoc.com/insane-july-marlin-fishing-and-giant-bluefins-in-the-deep/#primaryimage"},"datePublished":"2020-07-09T00:46:31+00:00","dateModified":"2020-07-09T01:09:53+00:00","author":{"@id":"https://fishinoc.com/#/schema/person/63ae2ca276688b84663a571d45543a28"},"description":"https://www.youtube.com/watch?v=qMc0zx9xjwY&amp;t=58s Registration for the 33rd Annual Ocean City Tuna Tournament is tomorrow night! It was back to","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fishinoc.com/insane-july-marlin-fishing-and-giant-bluefins-in-the-deep/"]}]},{"@type":["Person"],"@id":"https://fishinoc.com/#/schema/person/63ae2ca276688b84663a571d45543a28","name":"Scott Lenox","image":{"@type":"ImageObject","@id":"https://fishinoc.com/#personlogo","inLanguage":"en-US","url":"/wp-content/uploads/2016/09/scott_lenox-125x125.jpg","caption":"Scott Lenox"},"description":"Scott is the owner of Fish in OC and host of Ocean City's fishing television show Hooked on OC. He has worked in the fishing industry and fished the waters in and around Ocean City for over 28 years."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fishing Reports &amp; News Ocean City MD Tournaments &raquo; Feed" href="https://fishinoc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fishinoc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='browser-css-css'  href='https://fishinoc.com/wp-content/themes/darwin/includes/outdatedbrowser/outdatedBrowser.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://fishinoc.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='darwin-ie-only-css'  href='https://fishinoc.com/wp-content/themes/evolution/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://fishinoc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://fishinoc.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-settings-css'  href='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-captions-css'  href='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/css/dynamic-captions.css?rev=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-static-css'  href='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/css/static-captions.css?rev=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://fishinoc.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://fishinoc.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://fishinoc.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dcwss-css'  href='https://fishinoc.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://fishinoc.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://fishinoc.com/wp-content/plugins/d3Sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://fishinoc.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://fishinoc.com/wp-content/plugins/woocommerce-product-bundles/assets/css/frontend/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A700%2C300%7COpen+Sans+Condensed%3A700%7COpen+Sans%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://fishinoc.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://fishinoc.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='flatpickr-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/flatpickr/4.6.3/flatpickr.min.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/includes/outdatedbrowser/outdatedBrowser.js'></script>
<script type='text/javascript' src='https://fishinoc.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.1'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.1'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.7.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-enhanced.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/hammer.min.js'></script>
<link rel='https://api.w.org/' href='https://fishinoc.com/wp-json/' />
<link rel='shortlink' href='https://fishinoc.com/?p=21772' />
<link rel="alternate" type="application/json+oembed" href="https://fishinoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishinoc.com%2Finsane-july-marlin-fishing-and-giant-bluefins-in-the-deep%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fishinoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishinoc.com%2Finsane-july-marlin-fishing-and-giant-bluefins-in-the-deep%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://fishinoc.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"Insane July Marlin Fishing and Giant Bluefins in the Deep | Ocean City MD Fishing","pagePostType":"post","pagePostType2":"single-post","pageCategory":["daily-angle","home-featured"],"pagePostAuthor":"Scott Lenox","pagePostDate":"July 8, 2020","pagePostDateYear":"2020","pagePostDateMonth":"07","pagePostDateDay":"08","postCountOnPage":1,"postCountTotal":1,"postID":21772,"postFormat":"standard","customerTotalOrders":0,"customerTotalOrderValue":"0.00","customerFirstName":"","customerLastName":"","customerBillingFirstName":"","customerBillingLastName":"","customerBillingCompany":"","customerBillingAddress1":"","customerBillingAddress2":"","customerBillingCity":"","customerBillingPostcode":"","customerBillingCountry":"","customerBillingEmail":"","customerBillingPhone":"","customerShippingFirstName":"","customerShippingLastName":"","customerShippingCompany":"","customerShippingAddress1":"","customerShippingAddress2":"","customerShippingCity":"","customerShippingPostcode":"","customerShippingCountry":"","ecomm_pagetype":"other"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDQ9HTN');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
	
</head><body class="post-template-default single single-post postid-21772 single-format-standard theme-darwin woocommerce-no-js">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDQ9HTN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	
		<!-- facebook like box init -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

			

	<div class="mobile-nav visible-sm visible-xs"><a id="side-menu" href="#sidr"><span class="fa fa-bars"></span></a></div>
	<div id="sidr" class="sidr">
		<div class="sidr-info text-center">
			<a href="/" title="Fish in OC"><img src="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-e1536931010952.png" /></a>
			<div></div>
		</div>
		<div id="sidr-nav" class="menu-mobile-container"><ul id="menu-mobile" class="side-nav"><li id="menu-item-15668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15668"><a href="https://fishinoc.com/shop/">Shop</a></li>
<li id="menu-item-3378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3378"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-3379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3379"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3495"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-3380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3380"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-3381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3381"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-3382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3382"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3383"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-3384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3384"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-3385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3385"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-3496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3496"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3389"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3397"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in Ocean City, MD</a></li>
	<li id="menu-item-3395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-3394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="https://fishinoc.com/resources/tide-tables/">Tide Tables</a></li>
	<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-3392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3392"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-3390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3390"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-3391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3391"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-3401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3401"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2020 Tournament Calendar</a></li>
	<li id="menu-item-11125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11125"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-6516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6516"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-3402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3402"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-3403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3403"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-3404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3404"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3406"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-3408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3408"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-3407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3407"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3413"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-3415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3415"><a href="https://fishinoc.com/contact/">Contact</a></li>
<li id="menu-item-7113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7113"><a href="https://fishinoc.com/site-map/">Site Map</a></li>
</ul></div>	</div>

	<header id="header" role="banner">

		<div class="container">	

			<div class="top-logo">
				<a href="https://fishinoc.com"><img class="img-responsive" src="/wp-content/uploads/2018/09/FISH_IN_OC_LOGO_WEB_TRANSPARENT-e1536931010952.png" border="0" alt="Fish in OC" /></a>
			</div><!-- .top-logo -->
			
			<div class="header-right">
				
					<div class="top-weather"><h2 class="widgettitle"></h2>
<div class='weather-atlas-wrapper' style='background:#00a9e7;border:1px solid #0098d6;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0098d6'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Ocean City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>79°</span><div class='current_text'>Clear</div></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0098d6'><a href='https://www.weather-us.com/en/maryland-usa/ocean-city' title='Weather Atlas - Weather forecast Ocean City, Maryland' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Ocean City, Maryland &#9656;</span></a></div></div></div>			
				
				<div class="top-search">
					<!-- google search -->
					<script>
					  (function() {
					    var cx = '008016777223863264657:_qomocaxwd0';
					    var gcse = document.createElement('script');
					    gcse.type = 'text/javascript';
					    gcse.async = true;
					    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
					        '//www.google.com/cse/cse.js?cx=' + cx;
					    var s = document.getElementsByTagName('script')[0];
					    s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
				</div>

				<div class="top-social">
					<a id="social-link" class="fb" target="_blank" href="https://www.facebook.com/fishinoc"></a>
					<!--<a id="social-link" class="tw" target="_blank" href=""></a>-->
					<a id="social-link" class="yt" target="_blank" href="https://www.youtube.com/channel/UC5ouQiQkCyHQDl9AgBw6ICQ"></a>
					<a id="social-link" class="inst" target="_blank" href="http://instagram.com/ifishinoc"></a>
				</div>

				<div class="top-shop">
					  <a href="https://fishinoc.com/shop/" id="btn-default-sm" title="Buy Fish In OC Tees!">Buy Fish In OC Tees!</a>
				</div>
			
			</div><!-- .header-right -->

			<div class="main-nav-ctr">
				<div class="container">
					<nav id="main-nav" class="nav-menu hidden-sm hidden-xs" role="navigation">
						<div class="menu-container"><ul id="menu-primary" class="list-nav"><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3494"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle and Retail</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle and Retail</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-325"><a href="https://fishinoc.com/category/daily-angle/">Fishing Report</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://fishinoc.com/shop/">Shop</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in Ocean City, MD</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://fishinoc.com/resources/tide-tables/">Tide Tables</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2020 Tournament Calendar</a></li>
	<li id="menu-item-11126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11126"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-18655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18655"><a href="https://fishinoc.com/fish-data/">Fish Data</a></li>
<li id="menu-item-6514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6514"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-1487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1487"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-1933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1933"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-1370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://fishinoc.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #main-nav -->
					<div class="clearfix"></div>
				</div>
			</div>
		
		</div><!-- .container -->
		
		<div class="clearfix"></div>
	</header><!-- #header --><div id="inner-right">
	<div class="inner-right-content">
		<section id="main">
			<section id="primary">
									<header class="entry-header">
	<h1 class="entry-title2">Insane July Marlin Fishing and Giant Bluefins in the Deep</h1>
	<div class="crumbs">
		<ol class="breadcrumb">
			<li><a href="/">Fishing in Ocean City MD</a></li>
			<li><a href="/category/daily-angle/">Daily Angle</a></li>
			<li>Insane July Marlin Fishing and Giant Bluefins in the Deep</li>
		</ol>
	</div>
</header><!-- .entry-header -->

<div class="entry-content">
				<div class="author-ctr">
			<h3 class="author-name">By Scott Lenox</h3>
		</div>
	
	<img width="352" height="400" src="/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n.jpg" class="alignleft wp-post-image" alt="Insane July Marlin Fishing and Giant Bluefins in the Deep" id="blog-img" srcset="https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n.jpg 2000w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-264x300.jpg 264w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-900x1024.jpg 900w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-768x874.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-1350x1536.jpg 1350w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-1800x2048.jpg 1800w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-600x683.jpg 600w" sizes="(max-width: 352px) 100vw, 352px" />	<div class="clearfix"></div>


			<!--<div class="extra-content">
			 <ins data-revive-zoneid="402" data-revive-id="158b672fe206304a64f7b662c2934fc3"></ins>
		</div>-->
	

	<p class="post-date">Posted on July 8th, 2020</p>

	<p><iframe title="OC Fishing Center - &quot;OC Tuna Tournament 2020&quot;" width="500" height="281" src="https://www.youtube.com/embed/qMc0zx9xjwY?start=58&#038;feature=oembed&#038;enablejsapi=1&#038;origin=https://fishinoc.com" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h2>Registration for the 33rd Annual Ocean City Tuna Tournament is tomorrow night!</h2>
<p>It was back to beautiful for today&#8217;s weather with sunny skies, light winds and warm temperatures and the fishing both inshore and offshore was reely, reely good.  There was a good bite for flounder in the back bay and offshore fishing was insane for early July with some pretty epic white marlin fishing in the canyons.</p>
<p>Captain Anthony Matarese Jr. of the Reel Chaos had an incredible day of fishing offshore today that consisted of some awesome billfish action and a couple of surprise visitors.  Captain Anthony reported 20 white marlin bites that resulted in eight fish being released and they also released a sailfish.  The surprise visitors were six giant bluefin tuna bites that resulted in the release of one very big fish.  Current bluefin regulations allow fish to be harvested between 27&#8243; and 73&#8243;.</p>
<a href="/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n.jpg"><img class="alignnone size-medium wp-image-21776" src="/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-264x300.jpg" alt="" width="264" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-264x300.jpg 264w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-900x1024.jpg 900w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-768x874.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-1350x1536.jpg 1350w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-1800x2048.jpg 1800w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-600x683.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n.jpg 2000w" sizes="(max-width: 264px) 100vw, 264px" /></a>
<p>Captain Andrew Dotterweich and the crew of Fish On got in on the action today as well putting three yellowfin tuna in the box while also releasing 6 white marlin and a blue marlin.</p>
<a href="/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.42.37-PM.png"><img class="alignnone size-medium wp-image-21781" src="/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.42.37-PM-300x252.png" alt="" width="300" height="252" srcset="https://fishinoc.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.42.37-PM-300x252.png 300w, https://fishinoc.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.42.37-PM.png 564w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<p>The private boat Lights Out had some Light&#8217;s Out fishing offshore today when they released 14 white marlin.  Photo by Dave Messick.</p>
<a href="/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.43.32-PM.png"><img class="alignnone size-medium wp-image-21782" src="/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.43.32-PM-222x300.png" alt="" width="222" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.43.32-PM-222x300.png 222w, https://fishinoc.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.43.32-PM.png 557w" sizes="(max-width: 222px) 100vw, 222px" /></a>
<p>Steve Ratcliffe, David Wells, Todd Martinek, Fred Billings, Ryan Cowder and Tommy &#8220;Two Time White Marlin Open Champion&#8221; Hinkle had an insane day of flounder fishing over ocean structure with Captain Kane Bounds of the Fish Bound.  The guys had a boat limit of beautiful flatties.</p>
<a href="/wp-content/uploads/2020/07/IMG_4395.jpeg"><img class="alignnone size-medium wp-image-21778" src="/wp-content/uploads/2020/07/IMG_4395-300x225.jpeg" alt="" width="300" height="225" srcset="https://fishinoc.com/wp-content/uploads/2020/07/IMG_4395-300x225.jpeg 300w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4395-1024x768.jpeg 1024w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4395-768x576.jpeg 768w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4395-1536x1152.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4395-600x450.jpeg 600w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4395.jpeg 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2020/07/IMG_4404-scaled.jpeg"><img class="alignnone size-medium wp-image-21779" src="/wp-content/uploads/2020/07/IMG_4404-225x300.jpeg" alt="" width="225" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/IMG_4404-225x300.jpeg 225w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4404-768x1024.jpeg 768w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4404-1152x1536.jpeg 1152w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4404-1536x2048.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4404-600x800.jpeg 600w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_4404-scaled.jpeg 1920w" sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>Captain John Prather had an awesome afternoon of flounder fishing as well today when he put his anglers on 8 keeper sized fish.</p>
<a href="/wp-content/uploads/2020/07/IMG_5903-scaled.jpeg"><img class="alignnone size-medium wp-image-21780" src="/wp-content/uploads/2020/07/IMG_5903-225x300.jpeg" alt="" width="225" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/IMG_5903-225x300.jpeg 225w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_5903-768x1024.jpeg 768w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_5903-1152x1536.jpeg 1152w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_5903-1536x2048.jpeg 1536w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_5903-600x800.jpeg 600w, https://fishinoc.com/wp-content/uploads/2020/07/IMG_5903-scaled.jpeg 1920w" sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>Captain Monty Hawkins continues to enjoy surprisingly good sea bass fishing for July.</p>
<p><em>Another summer day &#8211; sunny and calm. Guess I’d better not get used to it. Dropped 24 blocks plus a pyramid and kept going.</em><br />
<em>One fellow in particular, Brian Schubert of Delco PA, was off to a hot start. After the first 2 stops he had 8 in the box. It would be hours before he broke into double digits—this while others were nicking away at em. He finally shook his lull long enough to limit out.</em><br />
<em>Tis the nature of luck I suppose.</em><br />
<em>Sure had some good sized summer sea bass aboard with fish fries around.</em><br />
<em>Anthony Furguson from just across the state line in Selbyville DE got out on his much-delayed Father’s Day trip. He split the pool w/George Lynk of Magnolia DE.</em><br />
<em>Lewis Bingham of Frederick MD dern near limited with 13..</em><br />
<em>Debra Shepherd of Mechanicsburg PA &amp; Sarah Furguson of Delco represented well for the ladies today.</em><br />
<em>Bill Cheney, Paul Zimmerman &amp; Charles Stewart, also of Magnolia DE, show off some good ones.</em><br />
<em>The group snap is nearabout everyone.</em></p>
<a href="/wp-content/uploads/2020/07/107156296_10223523953227388_7643643820990135440_o.jpg"><img class="alignnone size-medium wp-image-21774" src="/wp-content/uploads/2020/07/107156296_10223523953227388_7643643820990135440_o-300x173.jpg" alt="" width="300" height="173" srcset="https://fishinoc.com/wp-content/uploads/2020/07/107156296_10223523953227388_7643643820990135440_o-300x173.jpg 300w, https://fishinoc.com/wp-content/uploads/2020/07/107156296_10223523953227388_7643643820990135440_o-1024x589.jpg 1024w, https://fishinoc.com/wp-content/uploads/2020/07/107156296_10223523953227388_7643643820990135440_o-768x442.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/107156296_10223523953227388_7643643820990135440_o-1536x883.jpg 1536w, https://fishinoc.com/wp-content/uploads/2020/07/107156296_10223523953227388_7643643820990135440_o-600x345.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/107156296_10223523953227388_7643643820990135440_o.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o.jpg"><img class="alignnone size-medium wp-image-21773" src="/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o-248x300.jpg" alt="" width="248" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o-248x300.jpg 248w, https://fishinoc.com/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o-846x1024.jpg 846w, https://fishinoc.com/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o-768x930.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o-1269x1536.jpg 1269w, https://fishinoc.com/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o-1692x2048.jpg 1692w, https://fishinoc.com/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o-600x726.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/106129635_10223523952147361_7743496026847545150_o.jpg 2000w" sizes="(max-width: 248px) 100vw, 248px" /></a> <a href="/wp-content/uploads/2020/07/thumbnail_image5-6-scaled.jpg"><img class="alignnone size-medium wp-image-21783" src="/wp-content/uploads/2020/07/thumbnail_image5-6-213x300.jpg" alt="" width="213" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image5-6-213x300.jpg 213w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image5-6-727x1024.jpg 727w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image5-6-768x1081.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image5-6-1091x1536.jpg 1091w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image5-6-1455x2048.jpg 1455w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image5-6-600x845.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image5-6-scaled.jpg 1818w" sizes="(max-width: 213px) 100vw, 213px" /></a> <a href="/wp-content/uploads/2020/07/thumbnail_image6-2-scaled.jpg"><img class="alignnone size-medium wp-image-21784" src="/wp-content/uploads/2020/07/thumbnail_image6-2-193x300.jpg" alt="" width="193" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image6-2-193x300.jpg 193w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image6-2-658x1024.jpg 658w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image6-2-768x1196.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image6-2-987x1536.jpg 987w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image6-2-1315x2048.jpg 1315w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image6-2-600x934.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image6-2-scaled.jpg 1644w" sizes="(max-width: 193px) 100vw, 193px" /></a> <a href="/wp-content/uploads/2020/07/thumbnail_image7-scaled.jpg"><img class="alignnone size-medium wp-image-21785" src="/wp-content/uploads/2020/07/thumbnail_image7-214x300.jpg" alt="" width="214" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image7-214x300.jpg 214w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image7-729x1024.jpg 729w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image7-768x1079.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image7-1093x1536.jpg 1093w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image7-1458x2048.jpg 1458w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image7-600x843.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image7-scaled.jpg 1822w" sizes="(max-width: 214px) 100vw, 214px" /></a> <a href="/wp-content/uploads/2020/07/thumbnail_image8-1-scaled.jpg"><img class="alignnone size-medium wp-image-21786" src="/wp-content/uploads/2020/07/thumbnail_image8-1-201x300.jpg" alt="" width="201" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image8-1-201x300.jpg 201w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image8-1-685x1024.jpg 685w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image8-1-768x1149.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image8-1-1027x1536.jpg 1027w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image8-1-1369x2048.jpg 1369w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image8-1-600x897.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/thumbnail_image8-1-scaled.jpg 1712w" sizes="(max-width: 201px) 100vw, 201px" /></a>
<p>Captain Chris Mizurak of the Angler reported calm seas and good fishing with flounder and sea bass for his anglers.</p>
<a href="/wp-content/uploads/2020/07/107692946_10164065530970105_2792605472486286422_o.jpg"><img class="alignnone size-medium wp-image-21788" src="/wp-content/uploads/2020/07/107692946_10164065530970105_2792605472486286422_o-169x300.jpg" alt="" width="169" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/107692946_10164065530970105_2792605472486286422_o-169x300.jpg 169w, https://fishinoc.com/wp-content/uploads/2020/07/107692946_10164065530970105_2792605472486286422_o.jpg 540w" sizes="(max-width: 169px) 100vw, 169px" /></a> <a href="/wp-content/uploads/2020/07/107560823_10164065530715105_1666500412027937021_o.jpg"><img class="alignnone size-medium wp-image-21789" src="/wp-content/uploads/2020/07/107560823_10164065530715105_1666500412027937021_o-300x169.jpg" alt="" width="300" height="169" srcset="https://fishinoc.com/wp-content/uploads/2020/07/107560823_10164065530715105_1666500412027937021_o-300x169.jpg 300w, https://fishinoc.com/wp-content/uploads/2020/07/107560823_10164065530715105_1666500412027937021_o-1024x576.jpg 1024w, https://fishinoc.com/wp-content/uploads/2020/07/107560823_10164065530715105_1666500412027937021_o-768x432.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/107560823_10164065530715105_1666500412027937021_o-1536x864.jpg 1536w, https://fishinoc.com/wp-content/uploads/2020/07/107560823_10164065530715105_1666500412027937021_o-600x338.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/107560823_10164065530715105_1666500412027937021_o.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<p>Jim Waller displays two of a four fish limit of flounder that he caught while drifting white Gulp this afternoon.</p>
<a href="/wp-content/uploads/2020/07/107571564_2727612634140515_2709823490806431974_n-scaled.jpg"><img class="alignnone size-medium wp-image-21775" src="/wp-content/uploads/2020/07/107571564_2727612634140515_2709823490806431974_n-225x300.jpg" alt="" width="225" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/107571564_2727612634140515_2709823490806431974_n-225x300.jpg 225w, https://fishinoc.com/wp-content/uploads/2020/07/107571564_2727612634140515_2709823490806431974_n-768x1024.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/107571564_2727612634140515_2709823490806431974_n-1152x1536.jpg 1152w, https://fishinoc.com/wp-content/uploads/2020/07/107571564_2727612634140515_2709823490806431974_n-1536x2048.jpg 1536w, https://fishinoc.com/wp-content/uploads/2020/07/107571564_2727612634140515_2709823490806431974_n-600x800.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/107571564_2727612634140515_2709823490806431974_n-scaled.jpg 1920w" sizes="(max-width: 225px) 100vw, 225px" /></a>
<p>These cool youngsters were right on target with this cow nosed ray while fishing with Captain Marc Spagnola of Dusk to Dawn Bowfishing.</p>
<a href="/wp-content/uploads/2020/07/20200708_174034-scaled.jpg"><img class="alignnone size-medium wp-image-21787" src="/wp-content/uploads/2020/07/20200708_174034-135x300.jpg" alt="" width="135" height="300" srcset="https://fishinoc.com/wp-content/uploads/2020/07/20200708_174034-135x300.jpg 135w, https://fishinoc.com/wp-content/uploads/2020/07/20200708_174034-461x1024.jpg 461w, https://fishinoc.com/wp-content/uploads/2020/07/20200708_174034-768x1707.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/20200708_174034-691x1536.jpg 691w, https://fishinoc.com/wp-content/uploads/2020/07/20200708_174034-922x2048.jpg 922w, https://fishinoc.com/wp-content/uploads/2020/07/20200708_174034-600x1333.jpg 600w, https://fishinoc.com/wp-content/uploads/2020/07/20200708_174034-scaled.jpg 1152w" sizes="(max-width: 135px) 100vw, 135px" /></a>
<p>Riley Bowser and Harry Keene were fishing with Mario Marisa when they caught these four keeper flounder up to 20&#8243; in the east channel while drifting flounder belly at the top of the high tide.</p>
<a href="/wp-content/uploads/2020/07/107748148_2667877263483982_3578422667232214884_n.jpg"><img class="alignnone size-medium wp-image-21791" src="/wp-content/uploads/2020/07/107748148_2667877263483982_3578422667232214884_n-300x225.jpg" alt="" width="300" height="225" srcset="https://fishinoc.com/wp-content/uploads/2020/07/107748148_2667877263483982_3578422667232214884_n-300x225.jpg 300w, https://fishinoc.com/wp-content/uploads/2020/07/107748148_2667877263483982_3578422667232214884_n.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a>


	<div class="social-counter">
			</div>
	<div class="ad-banner">
		<h3 class="blk-title">Today's Daily Angle Brought to You By</h3>
		<ins data-revive-zoneid="230" data-revive-id="158b672fe206304a64f7b662c2934fc3"></ins>
	</div>
</div>
<script async src="//ads.d3corp.com/www/delivery/asyncjs.php"></script>					<div class="clearfix"></div>
					<div class="social-counter"><span class="facebook">
		<a target="_blank" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffishinoc.com%2Finsane-july-marlin-fishing-and-giant-bluefins-in-the-deep"><i class="fa fa-facebook"></i>		<span class="sr-only">Facebook</span></a>       </span>
<span class="pinterest">
		<a target="_blank" title="Share on Pinterest" href="javascript:void((function(d)%7Bvar%20e%3Dd.createElement(%27script%27)%3Be.setAttribute(%27type%27,%27text/javascript%27)%3Be.setAttribute(%27charset%27,%27UTF-8%27)%3Be.setAttribute(%27src%27,%27//assets.pinterest.com/js/pinmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bd.body.appendChild(e)%7D)(document))%3B"><i class="fa fa-pinterest"></i>		<span class="sr-only">Pinterest</span></a>       </span>
<span class="linkedin">
		<a target="_blank" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffishinoc.com%2Finsane-july-marlin-fishing-and-giant-bluefins-in-the-deep&title=https%3A%2F%2Ffishinoc.com%2Finsane-july-marlin-fishing-and-giant-bluefins-in-the-deep"><i class="fa fa-linkedin"></i>		<span class="sr-only">LinkedIn</span></a>       </span>
<span class="twitter">
		<a target="_blank" title="Share on Twitter" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Ffishinoc.com%2Finsane-july-marlin-fishing-and-giant-bluefins-in-the-deep"><i class="fa fa-twitter"></i>		<span class="sr-only">Twitter</span></a>       </span>
</div>							</section><!-- #primary -->
		</section>
	</div><!-- .inner-right-content -->
</div><!-- #inner-right -->
<div id="home-left" class="inner">
			<div class="home-left-content">
			
			<a href="/first-white-marlin/" class="banner-btn" style="font-size: 20px; padding: 22px 43px; margin: 0px; border-width: 0px; line-height: 28px; white-space: nowrap; min-width: 0px; min-height: 0px; max-width: 207px;">First White Marlin Form</a>

						<div class="daily-angle">
			<h2 class="blk-title">Daily Angle</h2>

				<!-- 						<h5 class="angle-date">July 8, 2020</h5> -->
						<h5 class="angle-title">Insane July Marlin Fishing and Giant Bluefins in the Deep</h5>
							
							<img width="175" height="199" src="/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n.jpg" class="alignleft wp-post-image" alt="Insane July Marlin Fishing and Giant Bluefins in the Deep" srcset="https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n.jpg 2000w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-264x300.jpg 264w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-900x1024.jpg 900w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-768x874.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-1350x1536.jpg 1350w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-1800x2048.jpg 1800w, https://fishinoc.com/wp-content/uploads/2020/07/107650096_10159042072473465_1853418055558711783_n-600x683.jpg 600w" sizes="(max-width: 175px) 100vw, 175px" />						
						<p>Registration for the 33rd Annual Ocean City Tuna Tournament is tomorrow night! It was back to beautiful for today&#8217;s weather with sunny skies, light winds and warm temperatures and the fishing both inshore and offshore was&#8230; <a class="read-more" href="https://fishinoc.com/insane-july-marlin-fishing-and-giant-bluefins-in-the-deep/">READ MORE</a></p>

						<a id="btn-default-sm" class="read-more-btn" href="https://fishinoc.com/insane-july-marlin-fishing-and-giant-bluefins-in-the-deep/">Read More</a>

						<a id="btn-default-sm" class="archive-btn" href="/category/daily-angle/">Archive</a>

								</div><!-- .daily-angle -->

			<div class="clearfix"></div>

			
		
						<div class="la-vida-local">
			<h2 class="blk-title">La Vida 'Local'</h2>

				<!-- 						<h5 class="lavida-date">May 17, 2020</h5> -->
						<h5 class="lavida-title">Crab Pie</h5>
							
							<img width="265" height="199" src="/wp-content/uploads/2020/05/IMG_6818-2.jpg" class="alignleft wp-post-image" alt="Crab Pie" srcset="https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2.jpg 2000w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-300x225.jpg 300w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-1024x768.jpg 1024w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-768x576.jpg 768w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-1536x1152.jpg 1536w, https://fishinoc.com/wp-content/uploads/2020/05/IMG_6818-2-600x450.jpg 600w" sizes="(max-width: 265px) 100vw, 265px" />						
						<p>Check out the recipe in episode #300 of Hooked on OC.  Cooking segment starts at 27:35 Crab Pie Ingredients 1 Pound jumbo lump crab meat 2 Pie Crusts (this recipe will make 2 pies) 4 oz&#8230; <a class="read-more" href="https://fishinoc.com/crab-pie/">READ MORE</a></p>

						<a id="btn-default-sm" class="read-more-btn" href="https://fishinoc.com/crab-pie/">Read More</a>

						<a id="btn-default-sm" class="archive-btn" href="/category/la-vida-local/">Archive</a>

								</div><!-- .la-vida-local -->

			<div class="clearfix"></div>

			

			<h2 class="blk-title">Facebookin'</h2>
			<div class="fb-like-box" data-href="https://www.facebook.com/Fishinoc" data-width="390" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="true" data-show-border="true"></div>


			<h2 class="blk-title">Videos</h2>
			<iframe class="yt-side" width="390" height="290" src="https://www.youtube.com/embed/LHwtsXeKcIU" frameborder="0" allowfullscreen></iframe><br/>
			<a id="btn-default-sm" class="videos-btn" href="/index.php?p=1021">View More</a>
			

			<div class="clearfix"></div>			

			<div class="oc-guide-ctnr">
				<a href="http://www.GuideToOC.org" target="_blank"><img class="oc-guide" style="max-width: 122px;" src="/wp-content/uploads/2020/01/experience-oc-cover.jpg" border="0" /></a>
				<h3 class="blk-title">Request a FREE OC Vacation Guide</h3>
				<div class="guide-btns">
					<a id="btn-default-sm" class="guide-btn" href="http://oceancity.org/vacation-guide/" target="_blank">Click Here</a>
					<a id="btn-default-sm" class="archive-btn" href="http://www.GuideToOC.org" target="_blank">View Online</a>
				</div>
			</div>

			<div class="oc-guide-ctnr">
				<a href="https://beachandbeyond.org/guides/" target="_blank"><img class="oc-guide" style="max-width: 122px;" src="/wp-content/uploads/2020/05/visitors-guide.png" border="0" /></a>
				<h3 class="blk-title">Request a FREE Visitor's Guide</h3>
				<div class="guide-btns">
					<a id="btn-default-sm" class="guide-btn" href="https://beachandbeyond.org/guides/" target="_blank">Click Here</a>
				</div>
			</div>
			
			<div class="side-banner">
				<h3 class="blk-title">Today's Daily Angle Brought to You By</h3>
					<ins data-revive-zoneid="230" data-revive-id="158b672fe206304a64f7b662c2934fc3"></ins>
					<script async src="//ads.d3corp.com/www/delivery/asyncjs.php"></script>
			</div>
			
			<div class="clearfix"></div>

			</div><!-- .home-left-content -->


</div><!-- #home-left -->
<div class="clearfix"></div>



<footer id="footer">
	
	
	<div class="container">

		<div id="footer-column" class="footer-left">
			<h4>Contact Info</h4>
			<a href="/"><img class="footer-logo" src="https://fishinoc.com/wp-content/themes/evolution/images/FishInOCLogo.png" border="0" height="70px" /></a>
			<a class="footer-email" href="mailto:info@fishinoc.com" target="_blank">info@fishinoc.com</a>
			<div class="footer-social">
				<a id="social-link" class="fb" target="_blank" href="https://www.facebook.com/fishinoc"></a>
				<!--<a id="social-link" class="tw" target="_blank" href=""></a>-->
				<a id="social-link" class="yt" target="_blank" href="https://www.youtube.com/channel/UC5ouQiQkCyHQDl9AgBw6ICQ"></a>
				<a id="social-link" class="inst" target="_blank" href="http://instagram.com/ifishinoc"></a>
			</div>
			<div class="clearfix"></div>
			<a href="http://www.ococean.com" target="_blank"><img class="oc-seal" src="/wp-content/uploads/2015/03/OC-Logo-color.png" border="0" /></a>
			<a href="http://www.ocean-city.com" target="_blank"><img class="oc-visit" src="/wp-content/themes/darwin/images/oc.png" border="0" /></a>
			<p class="copyright">© Copyright 2020 <a href="/">Fish in OC</a>, All Rights Reserved. <a href="https://d3corp.com" target="_blank">Website Design by D3Corp</a>, <a href="http://www.ocean-city.com" target="_blank">Ocean City, MD</a>.</p>
		</div>

		<div id="footer-column" class="footer-middle">
			<h4>Request a FREE Vacation Guide</h4>
								<div class="footer-post-thumb">
						<img width="239" height="300" src="/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-239x300.jpg" class="alignleft wp-post-image" alt="All you need for your trip to the beach!" srcset="https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-239x300.jpg 239w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-768x963.jpg 768w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover-817x1024.jpg 817w, https://fishinoc.com/wp-content/uploads/2019/01/thumbnail_ExperienceOCCover.jpg 1021w" sizes="(max-width: 239px) 100vw, 239px" />					</div>
					<h5>All you need for your trip to the beach!</h5>
					<p>This planner is full of information about our beautiful town &#8211; everything from hotels, condos, restaurants, shopping, amusements, attractions, golf, fishing and more.</p>
<p><a id="btn-default" href="http://oceancity.org/vacation-guide/" target="_blank" rel="noopener">Get It Now!</a><a id="btn-default" class="view-online" href="http://online.anyflip.com/jwan/ovzv/mobile/index.html" target="_blank" rel="noopener">View Online</a></p>

				
			<div class="clearfix"></div>
			
			

			
			
			<div class="clearfix"></div>			

			<h4>E-lerts</h4>
			<p>Receive OC Fishing Announcements in Your Inbox</p>
			<div id="frmD3Forms3193_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms3193" id="frmD3Forms3193" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="3193" />
		<input type="hidden" name="site_id" value="1010" />
		<input type="text" name="submit_to_system" value="" style="display:none !important" tabindex="-1" />

		<div class="form-row">
			<div class="form-group">
				<input name="email" type="email" class="form-control" id="d3frm-1010-3193-email" placeholder="Your Email Address" />
				<p class="help-block error">Please correct your Email.</p>
			</div>

			<button type="button" class="btn btn-default frm-submit" id="frmD3Forms3193_submit_button">Sign-Up</button>
		</div>
	</form>
</div>		</div>

		<div id="footer-column" class="footer-right">
			<h4>Quick Links</h4>
			<div class="menu-site-map-container"><ul id="menu-site-map" class="menu"><li id="menu-item-7049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7049"><a href="https://fishinoc.com/">Home</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="https://fishinoc.com/offshore-fishing/">Offshore</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://fishinoc.com/offshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-3498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3498"><a href="https://fishinoc.com/offshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71"><a href="https://fishinoc.com/inshore-fishing/">Inshore</a>
<ul class="sub-menu">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://fishinoc.com/inshore-fishing/charter-boats/">Charter Boats</a></li>
	<li id="menu-item-1339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339"><a href="https://fishinoc.com/inshore-fishing/marinas/">Marinas</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://fishinoc.com/inshore-fishing/party-fishing-boats/">Party Fishing Boats</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://fishinoc.com/inshore-fishing/boat-rentals/">Boat Rentals</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://fishinoc.com/inshore-fishing/crabbing/">Crabbing</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://fishinoc.com/inshore-fishing/fishing-piers/">Fishing Piers</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://fishinoc.com/inshore-fishing/surf-fishing/">Surf Fishing</a></li>
	<li id="menu-item-3499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3499"><a href="https://fishinoc.com/inshore-fishing/tackle-shops/">Tackle Shops</a></li>
</ul>
</li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-324"><a href="https://fishinoc.com/category/daily-angle/">Fishing Report</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75"><a href="https://fishinoc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="https://fishinoc.com/about-fishing-in-ocean-city-md/">About Fishing in OC</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://fishinoc.com/resources/weather-sea-temps/">Weather &#038; Sea Temps</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="https://fishinoc.com/resources/tide-tables/">Tide Tables</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://fishinoc.com/resources/what-to-catch-when/">What To Catch &#038; When</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://fishinoc.com/resources/rules-regs/">Rules &#038; Regs</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://fishinoc.com/resources/fishing-license/">Fishing License</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://fishinoc.com/resources/the-waterways/">The Waterways</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://fishinoc.com/resources/ocs-fishing-heritage/">OC&#8217;s Fishing Heritage</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="https://fishinoc.com/tournaments/">Tournaments</a></li>
	<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://fishinoc.com/tournaments/tournament-calendar/">2020 Tournament Calendar</a></li>
	<li id="menu-item-11127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11127"><a href="https://fishinoc.com/category/adventure-travel/">Adventure Travel</a></li>
</ul>
</li>
<li id="menu-item-6515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6515"><a href="https://fishinoc.com/category/la-vida-local/">La Vida &#8216;Local&#8217;</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://fishinoc.com/gallery-page/">Gallery</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1486"><a href="https://fishinoc.com/gallery-page/fishinoc/">#FISHINOC</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="https://fishinoc.com/area-info-page/dining/">Dining</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="https://fishinoc.com/area-info-page/things-to-do/">Things To Do</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73"><a href="https://fishinoc.com/services-ocean-city/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://fishinoc.com/services-ocean-city/boat-ramps/">Boat Ramps</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://fishinoc.com/services-ocean-city/boat-sales-service/">Boat Sales &#038; Service</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://fishinoc.com/services-ocean-city/boat-storage/">Boat Storage</a></li>
	<li id="menu-item-1932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1932"><a href="https://fishinoc.com/services-ocean-city/area-professionals/">Area Professionals</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://fishinoc.com/lodging/">Lodging</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78"><a href="https://fishinoc.com/area-info-page/">Area Info</a>
<ul class="sub-menu">
	<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454"><a href="https://fishinoc.com/area-info-page/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-15665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15665"><a href="https://fishinoc.com/shop/">Shop</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://fishinoc.com/contact/">Contact</a></li>
<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="https://fishinoc.com/site-map/">Site Map</a></li>
</ul></div>		</div>
	
	</div><!-- .container -->
	
	<div class="clearfix"></div>

</footer><!-- #colophon -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://fishinoc.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fishinoc.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f67c07e7ea29e35adb5eee477efd5b8e","fragment_name":"wc_fragments_f67c07e7ea29e35adb5eee477efd5b8e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-content/themes/evolution/js/slick-1.3.15/slick/slick-init.js'></script>
<script type='text/javascript' defer src='//cdnjs.cloudflare.com/ajax/libs/flatpickr/4.6.3/flatpickr.min.js'></script>
<script type='text/javascript' defer src='https://fishinoc.com/wp-includes/js/wp-embed.min.js'></script>

<div id="outdated">
	<p id="btnCloseUpdateBrowser"><a class="btn btn-primary" href="#">Close</a></p>
    <h6>Your browser is out-of-date!</h6>
    <p>Update your browser to view this website correctly.</p> 
    <p><a class="btn btn-primary" id="btnUpdateBrowser" href="https://d3corp.com/browser-compatability">Get More Information</a></p>
</div>
                        
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: fishinoc.com @ 2020-07-08 21:10:02 by W3 Total Cache
-->